• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Track Matte Not Working - only works in new composition

New Here ,
Jun 29, 2023 Jun 29, 2023

Copy link to clipboard

Copied

Hello, I am a beginner in AE and got stuck with using track matte.

 

There's this promotional video I've been making, and I wanted to put the Union Jack flag inside a text as the product is from England. Just a basic and simple image-under-text.

 

But whatever I try, the text would disappear when I would track matte the flag image with text. I didn't got the order confused and watched several tutorial videos and searched through the community in case I missed out something. But it wouldn't work out well like those instructions as seen in the screenshots below.

Screenshot 2023-06-30 at 11.19.36 AM.png

Screenshot 2023-06-30 at 11.20.53 AM.png

 

I also tried it on a dark background with text without color or strokes, but it just wouldn't work in the same project file I am working on.

Screenshot 2023-06-30 at 11.22.11 AM.png

Screenshot 2023-06-30 at 11.22.22 AM.png

But I got the order right and the function worked perfectly fine when I made a new composition with only two layers in it- image and text.  It just wouldn't work the same in the video I was working on. 

Screenshot 2023-06-30 at 11.24.27 AM.png

Perhaps, is it because of other layers I already made in the video? Isn't the track matte just about interaction between selected layers, with other layers having nothing to do with it? Could someone please explain what I possibly missed out? This should have been a simple task, but it's driving me crazy and track matte wouldn't work whether it's shape or text.

 

The image won't 'show through the selected layer like window'. Instead the selected layer I track matted would just become invisible with the image unchanged in its place. I am sorry for bothering with such basic function... Perhaps the tutorials I searched didn't explain the issue because it's something so simple, but I just cannot figure it out myself..

TOPICS
Error or problem , Expressions , FAQ , How to , User interface or workspaces

Views

139

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Jun 30, 2023 Jun 30, 2023

Turn off Draft 3D.

 

Mylenium

Votes

Translate

Translate
LEGEND ,
Jun 30, 2023 Jun 30, 2023

Copy link to clipboard

Copied

Turn off Draft 3D.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2023 Jun 30, 2023

Copy link to clipboard

Copied

LATEST

Wow, that was quick!

 

Thank you, I was wrapping my head on this trying to figure out what was wrong.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines