• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Trim path issue

New Here ,
Jan 29, 2023 Jan 29, 2023

Copy link to clipboard

Copied

Hi all,

 

I've been using AfterEffects for a while now, I have done several animations, including trim paths. I'd like to create a handwritten effect using an outlined text from AI converted into AE shape and on top I'm using line I've drawn to reveal the text with the aid of  trim paths. The issue is, the text doesn't follow the line of the letter, it wipes from left to right like it was a closed shape. There's no fill, I tried restarting the computer, restarting AE and I tried redrawing the line and reimporting the outlined text. I have a feeling that it's a bug as I noticed this happening in other comps which I've already done without an issue. I frequently empty cache as well.

 

Many thanks in advance if anyone could help!

TOPICS
Error or problem , How to

Views

232

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 29, 2023 Jan 29, 2023

Copy link to clipboard

Copied

When you create shape layers from text, it always creates a closed shape. The fill is in the Group. You'll have to draw single lines over the middle of the text shape. A simpler workflow is not to convert the text to a shape but just draw a shape layer path on top of the text layer and use that to reveal the text. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 30, 2023 Jan 30, 2023

Copy link to clipboard

Copied

LATEST

Many Thanks for your answer Rick, I have created outlines then single lines on top. Yesterday I found out it must have been a bug in the file, I created a new AE file, with just this element and it worked perfectly. I then imported them in as a comp into the big file. Many Thanks for your help either way.☺️

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines