• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Trouble Exporting in After Effects with Light Layers

New Here ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

Every time I export my file via Media Encoder (as an .mp4) or the Render Queue (as a .mov), my video comes out either white (.mov) or just black (.mp4). I have 4 Spot Light layers in my file that look amazing in the AE working file, there's nothing wrong there. When I export, they disappear. How can I successfully export this will all the Light Layers appearing as visible, as they do in my working file?

 

For reference, I have the camera angle/view set to "Front"

 

I've included photos of my timeline and layers below.

 

TOPICS
Import and export

Views

114

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 24, 2024 May 24, 2024

Copy link to clipboard

Copied

Front and any other view are just for reference. You need to set your view to Active Camera to see what your comp actually looks like. You also need to turn off Draft 3D, as that's a preview mode made to help you work faster, but it's not your final render. I'm guessing if you change these two options, you'll see the same thing as when you export from AME.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 28, 2024 May 28, 2024

Copy link to clipboard

Copied

Thank you, David! I'm relatively inexperienced when it comes to using layers that provide 3D effects. After doing what you suggested, my file is now showing exactly what has been rendering, which is just a white screen basically. Do you think that if I'm missing a camera layer, that could also be why this is not rendering out correctly?

I think I'm going to start from square one and restructure the file. I am determined to get this video exported.

Screenshot 2024-05-28 at 10.51.13 AM.png

Screenshot 2024-05-28 at 10.51.06 AM.png

  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 30, 2024 May 30, 2024

Copy link to clipboard

Copied

LATEST

Even when you don't have a camera layer, there's actually a default comp camera. So it seems like you moved that. Yes, you can add a Camera to fix this, but it's still good to understand what's going on. If you go to Layer > Camera > Reset Default Camera, I'm guessing you'll see your objects again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines