trying to move layers feels like its going so slow

Contributor ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

Have you ever inherited an after effects project file where every time you try to move the position of a layer it would take so long to move like it wasn’t moving in real time? if i were to start a project from scratch and change the position of a layer, i can move it in real time with relative ease. but the project I inherited, its almost impossible to move these text layers in real time. moving them is painfully slow and i have a super fast computer. 64gb raM.  the project isnt big at all. it literally only has Maybe eight layers of text and four shape layers.  if anyone else has experienced this, is there a solve to make it not move so slow? I tried purging all Media cache and that didn’t work. i'm working at quarter resolution. composition is 1920x1080.

TOPICS
Performance

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

If you start a new comp in that smae project? Does it move with the snappiness you expect? If so, what happens if you copy those problem layers to the new comp?

Are they 3d layers? What renderer is the comp using?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

  • if i start a new comp in same project and drag in a random mov, it moves around fine.
  • if i start a new comp and copy layers of normal comp into new comp. they move slow around when trying to drag their position onto a different part of the screen
  • no 3d layers
  • where can i find what renderer the comp is using?
  • i sent the project file to a PC user (im on mac) and they said they arent experiencing the problem. cant figure out why im having issues with this project file but no other project files.  see attached aep

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

LATEST

You can check on the renderer being used in the Comp Settings dialog (CTR:/CMD + K). Click on the 3D Renderer Tab to ensure you have the Classic 3D Renderer selected and not the Cinema 4D Renderer which is what you want ONLY if you're creating extruded AE Text and Shape Layers or working with a Cinema 4D scene.

RolandKahlenberg_0-1655857548976.png

 

Motion Graphics Brand Guidelines & Motion Graphics Responsive Design Toolkits

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines