Unable to import Character Animator scene into Ae

Community Beginner ,
Dec 01, 2018 Dec 01, 2018

Copy link to clipboard

Copied

Hello

On the Adobe site it mentions 2 ways of importing a CA scene into Ae. The first way is to simply drag the CA scene onto the Ae project window. This gives the error message: Failed to connect to Adobe Dynamic Link project (86::1).The second way is to choose File - import file. This results in the error message: The project could not be opened. A Youtube video from 2016 (I am using cc2019) recommends choosing Export - PNG sequence and WAV and saving it. All the PNGs are then listed plus the WAV file. However, when in Ae I choose Smart Import.jsx and drag it down to form a comp, only the visuals are on display and the WAV Is absent. If someone could please explain why this is happening I would be very grateful.

Thanks

Geoff Axon

Views

1.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2018 Dec 17, 2018

Copy link to clipboard

Copied

Same issue. After effects has a dynamic link issue trying to import characters. After Effects will not allow Dynamic Link.

After Effects Error: Failed to connect to Adobe Dynamic Link Project. ( 86 :: 1 )

Have tried:

Reboot

Reinstall

Moved files to local internal disk

Upgrade to CC19

Downgrade to CC18

Removed Plugins

Removed suitcase Fusion

None have worked. Running Mac OSX Mojave 10.14.1.

Screenshot 2018-12-17 at 11.57.38.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2020 Jan 15, 2020

Copy link to clipboard

Copied

Im facing the same problem now, Im using CC 2020, Have you uys found a solution for this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 09, 2020 Feb 09, 2020

Copy link to clipboard

Copied

Same, for the life of CA i've never been able to open the project in AE... always fails with the 86::1.    I use PNGs to keep the workflow going but it would be nice if Adobe would address this issue seeing we've been dealing with it for a few years and they dont seem to care as its aparently working for them at Adobe corporate (or rather, when i watch CA videos they release on YouTube, its working their creative team).

I need to have a charature kick off some boots and it would be easier to dynamic link the animated characture model into my AE enviornment and do the boots in AE, but nope... not going to happen... having to tween animate or motion track the PNG seq at the moment.   grr. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

I had the same issue. Been troubleshooting unsuccessfully for days until I noticed that the dynamiclinkmanager was the problem (I'm on a Mac). Forced quit it via Activity Monitor and voilà Affter Effects recognizes my CA-files again. Maybe this is helpful to someone...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

LATEST

Thank you so much, this solved my problem too. Thought I was going to have to dig up an old computer where my project worked!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines