Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Unable to start After Effects

New Here ,
Jun 13, 2018 Jun 13, 2018

Copy link to clipboard

Copied

I am using After Effects CC 2018 on windows 10

When I attempt to start AE, there are the following list of errors:

1.Could not convert Unicode characters (23 :: 46)

2.Cannot unlock an unlocked list (27 ;; 4)

3.After Effects can't continue: unexpected failure during application startup

I tried the following, but none of them worked:

1. Reinstall Creative Cloud and After Effects

2. Reset my computer

I deleted one file called the typesupport before, I don't know does that have any connection to the problem. If it has, how do I retrieve it?

And is there any other possible ways to solve this problem?

Thank you, and have a nice day

Views

3.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jul 04, 2018 Jul 04, 2018
Hi all,I also faced the same issue a week ago & I talked to one of Adobe's customer care executive. The answer lies in to your fonts folder & the languages installed in windows. Any font name that doesn't have a normal English alphabet to read in, AE 2018 paralyzes reading it & thus it never opens.2017 seems working fine for me & I've been told by Adobe's agent to have patience till they release a patch for this problem (They are working on it).If you pay close attention to the launch screen, yo...

Likes

Translate

Translate
New Here ,
Jun 21, 2018 Jun 21, 2018

Copy link to clipboard

Copied

i have the same problem.

anyone help please?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 04, 2018 Jul 04, 2018

Copy link to clipboard

Copied

I also have the same problem. My computer is a Dell Inspiron 15 7000 Gaming with Windows 10 and a GeForce GTX 1080 Ti. I don't know what happened and if it's a recent issue with Adobe AE. I'm desperate.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 04, 2018 Jul 04, 2018

Copy link to clipboard

Copied

Hi all,

I also faced the same issue a week ago & I talked to one of Adobe's customer care executive. The answer lies in to your fonts folder & the languages installed in windows. Any font name that doesn't have a normal English alphabet to read in, AE 2018 paralyzes reading it & thus it never opens.

2017 seems working fine for me & I've been told by Adobe's agent to have patience till they release a patch for this problem (They are working on it).

If you pay close attention to the launch screen, you may notice that it stuck reading at some of your font & then the error code appears.

For me - it was MS Gothic + a few Chinese fonts which I installed for a project. However uninstalling those also didn't helped either, so I'm with 2017 till the patch is out.

I hope it helps,

Himanshu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2018 Jul 26, 2018

Copy link to clipboard

Copied

finally , thank you very much , this the solution

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 04, 2018 Oct 04, 2018

Copy link to clipboard

Copied

Hi! This worked for me:

From windows go to settings --> Time & Language --> Language.

Under: Related setting --> Administrative language settings.

In the new windows press: Change system locale...
Uncheck "Beta: Use unicode UTF-8..."

Restart the system... Done!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 05, 2019 Jan 05, 2019

Copy link to clipboard

Copied

alessandroc74893316 's solution totally worked for me! Uncheck "Beta: Use unicode UTF-8" option. Thank you very much!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2019 Dec 29, 2019

Copy link to clipboard

Copied

Gteat! Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

LATEST

Thanks! It work's for me!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines