Unable to type an accent over an "o"

New Here ,
Oct 20, 2020 Oct 20, 2020

Copy link to clipboard

Copied

I am unable to type an accent over an "o" in AE... The character Ø displays. Or I can get an accent after the letter O ´. I even tried copying and pasting the accented letter from another source, but it just shows as an "o" without the accent. I need to type the name "Rendón" AE just wont let me do it. 

TOPICS
Error or problem , How to

Views

259

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 20, 2020 Oct 20, 2020

Copy link to clipboard

Copied

Try a different font.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2020 Oct 20, 2020

Copy link to clipboard

Copied

Thanks. I tried. Its not the font. I think the "alt/option+E" command is a separate shortcut in AE as rather than providing the normal highlighted accent notification in the text area it opens a long window at the top of the interface. Does any one know what the option+E shortcut is in AE? And if I can kill it? Maybe that will work...  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 21, 2022 May 21, 2022

Copy link to clipboard

Copied

Hello, this JUST happened to me ALSO!! I was editing and got my fingers mixed up when typing, next thing I know everytime I type Option+e it opens this ridiculous white bar on the screen! SO FRUSTRATING!!
I'll come back if I find a solution for this...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 21, 2022 May 21, 2022

Copy link to clipboard

Copied

Disable the Windows tablet support and on-screen keyboard in the respective system settings.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 23, 2022 May 23, 2022

Copy link to clipboard

Copied

LATEST

Hi Mylenium. Thanks for the response.
So, I'm on a Mac, I have a Wacom Bamboo, never gave me conflict problems before. This was clearly some key combination I pressed and can't figure out what it was. Normally it's something related to accessibility options, but all of them are disabled here. No onscreen keyboard either, that's not the case.
Anyway, thanks for your try! 🙂
Problem still persists.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines