Unmult Will Not Work! (HELP)

New Here ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

So I have a project I need to be done in a few weeks. Very simple, just a few blood mist effects and muzzle flashes. So I got the blood mist elements from ActionVFX (the free ones) and I applied Unmult and selected the white background color. only the blood itself goes semi-transparent for some odd reason. So if anyone knows what it could be please tell. Thanks.

TOPICS
Error or problem

Views

32

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

LATEST

If you are using Unmult from the Maxon Universe collection, there is an invert switch in the Effects Control Panel. 

 

I don't remember if the old free version of Unmult had that option.

 

If you don't have that option, you'll have to jump through many hoops to remove the white background. If you are still having problems, please embed a screenshot of your timeline with the modified properties of the problem layer showing. Make them show by selecting the layer and pressing the U key twice. 

 

This is what it took to start getting a realistic look using one of their free blood effects and some stock footage from Adobe Stock:

RickGerard_0-1651518294139.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines