Update 22.3 has made AE extremely slow

Community Beginner ,
Apr 17, 2022 Apr 17, 2022

Copy link to clipboard

Copied

I have an M1 Max Macbook Pro, with 64GB RAM. I installed the 22.3 update and now very simple animation (such as changing text) brings the Frame Render time down from 2ms to 2 seconds! I've even tried going back to the old version but the problem prevails.

 

Does anyone have anything to try or suggest? Not sure if Rosetta has something to do wtih it as I know this is the first update that supports Sillicone?

 

Any help would be super appreciated, thanks!!

TOPICS
Performance

Views

101

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 18, 2022 Apr 18, 2022
Hi TheTinThatCan, Would you mind testing if it's happening only when you've text in your project? There were a few bugs related to slow performance when text is used in After Effects previous version. Let us know. Thanks, Nishu

Likes

Translate

Translate
Adobe Community Professional ,
Apr 17, 2022 Apr 17, 2022

Copy link to clipboard

Copied

Do you other any other performance issues in other adobe application ? 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 17, 2022 Apr 17, 2022

Copy link to clipboard

Copied

Nah, all others are fine

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

Hi TheTinThatCan,

 

Would you mind testing if it's happening only when you've text in your project? There were a few bugs related to slow performance when text is used in After Effects previous version.

Let us know.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

LATEST

Hi,


Yes, I figured out it was the font in the text causing the issues!! SF Pro. I found out by turning on the little feature that shows you which layer is taking a while to render.

 

thank you so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines