Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Various Shortcuts stopped working

Community Beginner ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

Hey everyone,

since the last update - I'm running 18.1.0 Build 38 now - some shortcuts stopped working. Being more specific, as far as I realized it the following shortcuts stopped working: 

- V (for Selection Tool)

- Shift 1, 2, 3 (for Markers from 1 - 3)

 

I already double checked my shortcut cheat sheet, but everything in there is fine.

 

This usually happens, when I'm on a tight deadline, so thanks Adobe once again, for screwing up my workflow.

TOPICS
Error or problem

Views

245

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , May 11, 2021 May 11, 2021
The issue with the V key was a bug that has been addressed in the latest update. https://helpx.adobe.com/after-effects/user-guide.html/after-effects/kb/fixed-issues.ug.html

Likes

Translate

Translate
Adobe Community Professional ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

Without any system information or other technical details nobody can even guess. It could just as well be an issue with another app "stealing" inputs, invisible windows e.g. for screen recording or video conferencing software blocking shortcuts or general input failures with whatever device you are using. Start by trashing the prefs and shortcuts config file to restore factory defaults. Anything beyond that will require much better info on your part.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

Thanks for getting back to me, Mylenium!

 

As I tried to state as clearly as possible, I have not changed anything regarding my setup, except for updating After Effects to the newest version. I haven't updated Windows nor any drivers, I did not install any programs or other sort of software in the meantime or changed anything else regarding my setup. That's why I'm so bummed out, because stuff like this keeps happening every now and then after an update.

 

I will try what you recommended - thanks!

 

Little additional info about my system:

Microsoft Windows 10 Pro

AMD Ryzen 9 3900X

Installed Physical Memory (RAM) 64.0 GB

MEG X570 ACE (MS-7C35)

GPU 1 - NVIDIA GeForce RTX 3090

GPU 2 - NVIDIA GeForce GTX 1080 Ti

NVidia Studio Driver 460.89

 

Thanks again, best regards!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

I have the same problem with the latest update. I keep getting an error message "Unknow BIB error". Many projects stopped working, there were no problems before the update!ae_error.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

The October 2020 update (17.5) made some long-overdue changes to the 3d workspace & camera, which included a few shortcut key updates. I'm surprised you didn't see it then, but here's some info: https://helpx.adobe.com/after-effects/using/work-in-3D-space.ug.html#camera_controls


V should not have been affected, to my knowledge. (It works normally for me.)

You can revert Shift + 1/2/3 to the default behavior in Prefs > 3D

Screenshot 2021-04-27 104202.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Hey Kyle,

 

thanks for your answer.

No need to be surprised, that I didn't see it, though, because I already took care of disabling that new feature, before I posted in here.

 

In the end, completely removing AfterEffects, all of its preferences, plugins, scripts and whatnot did the trick.

Not the best workaround, if you're on a tight deadline, though.

Best, 

Gregor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

The issue with the V key was a bug that has been addressed in the latest update.
https://helpx.adobe.com/after-effects/user-guide.html/after-effects/kb/fixed-issues.ug.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

Hi Team

I am actual experiencing this now on my current pc.

Try to use Undo(ctrl+z) basically all my crtl+ buttons are responding

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

LATEST

Have you checked in AE's Edit > Keyboard Shortcuts to confirm they're mapped correctly? 
Do you have any other apps or peripherals installed that could be overriding the functionality?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines