Video audio is turning into a deep slow-motion tone

Explorer ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

MalevolentRainbow_0-1652408192879.pngMalevolentRainbow_1-1652408224465.pngMalevolentRainbow_2-1652408251742.pngMalevolentRainbow_3-1652408290360.pngMalevolentRainbow_4-1652408369396.png

I'm trying to play a video in After Effects, but when I do, the video is suddenly turning slow-motion along with the audio (the character's voices take on that really deep tone). I tried going into Edit and Preferences to look at those settings, but nothing I did worked. I do notice that in similar posts, people mentioned a RAM preview option somewhere, but I don't seem to have it. All this considered, what seems to be the issue here? Thanks!

TOPICS
Audio , Error or problem , Import and export , Performance , Preview

Views

112

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

Unlike a NLE like Premiere Pro, After Effects is a compositing application.  It doesn't play video straight from the file, it loads everything on the timeline into RAM, and then plays the preview from RAM.  As the preview is rendered, a green bar appears at the top of the timeline showing which parts are currently stored in RAM.  In the old days we called that a RAM Preview, but these days it generally just referred to as a preview.

 

While its rendering the timeline into RAM, it often takes longer than real time to do so, an thats when you see and hear slowdowns.  Once its rendered and the bar is fully green it should play at normal speed. 

 

After Effects previews should typically be short segments to check your work.  Its very rare that I'd run a preview in AE much longer than 10 seconds.  If you need a long preview, you're better off rendering a temporary output file to view.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

Alright thank you! That worked! I'm just curious though, is there a reason this happened with this? This hasn't happened when I've uploaded videos before, so I'm confused about what caused this issue. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

LATEST

MalevolentRainbow_0-1652414216321.png

I just dont understand this has never happened before and why is my timeline taking so long to render?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines