Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Video clip speeds up in After Effects.

Explorer ,
Jan 19, 2020 Jan 19, 2020

Copy link to clipboard

Copied

When I load a 4 minute video clip into after effects, when i play it, it speeds up and takes less that 2 minutes to play even tho the correct time is shown in the timeline. What setting do I have wrong???

TOPICS
Error or problem

Views

352

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Jan 19, 2020 Jan 19, 2020
Thank you all. Turned out to be a corrupted support file.I deleted the A few AE files in the Library and App Support folders as instructed by the Adobe tech support folks and that fixed the issue.

Likes

Translate

Translate
Adobe Community Professional ,
Jan 19, 2020 Jan 19, 2020

Copy link to clipboard

Copied

What is the timebase of your video clip? And what timebase have you selected in composition settings?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Jan 19, 2020 Jan 19, 2020

Copy link to clipboard

Copied

Open up the Preview panel on the right side of the interface - pull the bottom edge down so you see all the controls. Make sure the framerate menu is set to "Auto" - the framerate of the composition.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 19, 2020 Jan 19, 2020

Copy link to clipboard

Copied

Check the file interpretation. If the clip was shot at 30 but it is interpreted as 60 the playback time will be cut in half no matter what the comp frame rate is.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 19, 2020 Jan 19, 2020

Copy link to clipboard

Copied

Thank you all. Turned out to be a corrupted support file.I deleted the A few AE files in the Library and App Support folders as instructed by the Adobe tech support folks and that fixed the issue.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 23, 2021 May 23, 2021

Copy link to clipboard

Copied

LATEST

I made a short 1 min tutorial on this topic.
"How to preview videos in "normal" speed."
I hope this is helpful! 🙂

:mobile_phone: Watch the tutorial in the YouTube app (for iOS users):
https://to.mysocial.io/s/UtZUNvGkc

:laptop_computer: Watch the tutorial on your computer here:
https://youtu.be/oQshml0v4ac


:film_frames: Full playlist:
https://www.youtube.com/watch?v=oQshml0v4ac&list=PLgJlbAYg0mEnZDvh9LUAz-t0rAjCgH8IQ&index=9

How to preview in normal speed A.jpg

 



Have you ever exported a video from After Effects, just to see that the animation is playing at another speed than in the program? That could be because your...
Have you ever exported a video from After Effects, just to see that the animation is playing at another speed than in the program? That could be because your...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines