Video Exported From AE playing Back Slower, but has the same time stamp

New Here ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

Hi! I'm having an issue where I exported a motion graphic from After Effects that is 1 minute and 30 seconds long. When I click on the video to watch it, it still says it's 1 minute 30 long butt the motion is much slower than it is supposed to be. I have it set to 24 fps and I have tried exporting it as a .mov and .mp4 and both were still slow. I used both the render cue and the media encoder cue and both did the same thing.

 

I have never had this problem with After Effects before and I have completed much longer and larger projects than this. There appears to be no solutions online so I'm stumped.

 

This is a screenshot of my document settings

Screen Shot 2022-07-07 at 4.20.35 PM.png

 

Here is a screenshot of my current export settings 

Screen Shot 2022-07-07 at 4.23.44 PM.png

TOPICS
Error or problem , Import and export , Performance

Views

58

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jul 07, 2022 Jul 07, 2022

May your original animation is slow already, but your preview is running fast so you think your animation is faster, this can happen if you change the FPS on the preview (for example you use 60 fps) so you can see the animation run quicker but in fact, it's slower, and when you export your video you watch it in the real-time, so my suggestion is to check that you're preview settings and be sure you set the fps same as your comp settings.

Likes

Translate

Translate
Community Expert ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

Your custom Output Module settings seem to be the same as the Hight Bitrate - Match Source settings for an HD comp with the audio turned off. It is always a good idea to use the presets unless you are an expert in video formats and compression. Turning off the audio should not have any effect on playback speed or video duration. 

 

 

If your comp is 1:30 and your rendered video is 1:30, but the rendered video is taking longer than 1:30 to playback, your media player is having a problem with the file. That is highly unlikely with a standard H.264 MP4 file.

 

Open the rendered file in After Effects or Premiere Pro and check the length and the frame rate. If they are correct, and the video matches the length of the original comp, and you believe that the playback is slower than it was in your comp, then the Preview settings may be off in After Effects. Make sure the playback frame rate is set to Auto in the Preview Panel.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

May your original animation is slow already, but your preview is running fast so you think your animation is faster, this can happen if you change the FPS on the preview (for example you use 60 fps) so you can see the animation run quicker but in fact, it's slower, and when you export your video you watch it in the real-time, so my suggestion is to check that you're preview settings and be sure you set the fps same as your comp settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2022 Jul 08, 2022

Copy link to clipboard

Copied

LATEST

This is for sure what it was. Thank you so much I can't believe how silly of a mistake it was. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 08, 2022 Jul 08, 2022

Copy link to clipboard

Copied

I would side with @OussK here. There's a good chance you have used a wrong preview setting the whole time. AE may be full of bugs and issues these days, but at least its time sampling generally works as it should.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines