Video Preview causes lockup whens switching between comps on M1 Mac.

Participant ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

I am having a very annoying issue with AE since switching to the M1 Mac - Anytime I use video preview inside the preferences with Mercury Transmit, if I switch between comps it beach balls. It will lock up, and will not stop beach balling. I have to force quit the program and re-open. I've also run into the same issue with Premiere. I'm using a 4k LG monitor plugged into the HDMI on the Mac Mini as my video preview monitor - I have this on two different editing systems and it does it on both. I can repeat it every single time, so it's not intermittent.

TOPICS
Error or problem , Performance , Preview

Views

81

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

I am not seeing that at all. Just authored 4 tutorials on an M1 Mac Mini. Published 1, and no problems so far. The only difference is that I am using an HD monitor, not a 4K. The comps in the published tutorial (below) are only HD, but two of the other projects are 4K. 

Give me some more details, or if you can, share an AEP project and I will test it on my system. So far, I'm impressed, and especially impressed with Premiere Pro Beta because it's compatible with the M1 chip.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

This is not a project-specific problem. I can replicate this on any project, and on both machines. When switching between comps (say a main comp and a pre-comp) it will beach ball. If I go in and turn off the video preview, before switching comps, it is no problem. I've also noticed when opening a comp with video preview turned on the screen blinks rapidly as the files are being opened. I'm on AE 18.2.1 (Build 8), so I assume that is stable.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

LATEST

After a week of Adobe blowing me off I figured out a work around. I used boot camp and installed windows on my Mac. Downloaded the windows version. It works perfectly! It's sad that I had to put windows on my Mac to get it to function properly

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines