Vorschaufenster hängt - Objekte die ich einfüge werden nicht angezeigt

New Here ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

Hi,

ich kämpfe schon einige Stunden mit dem Vorschaufenster in After Effects.

 

Wenn ich einen Text einfüge und ihn animiere, kann ich die Animation am Anfang noch aspielen. Auch in der Time bei ziehen nach links oder rechts des Reglers reagiert das Vorschaufenster.

Klicke ich jedoch nun wieder auf mein Projektfenster oder wo anders hin, ist das Vorschaufenster auf einmal wie einefroren. Ich kann weder die Animation abspielen, noch kann ich Objekte sehen die ich einfüge. Es passiert einfach garnichts mehr.

In der Kurzvorschau des Projektfensters (bei der Komposition) kann ich jedoch immer die neuen Objekte sehen. Nur hift mir das nicht viel, wenn das Vorschaufenster absolut nicht mehr reagiert.

Auch in der timelin ist dann eine senkrechte rote linie zu sehen, die das Video sofort wieder stoppt. Wenn man wieder die Leertaste betätigt, läuft das video für eine sehr kurze zeit und stoppt wieder bei der Roten linie. Im Vorschaufenster sieht man aber nicht mal davon was, weil es wie gesagt komplett einefroren ist.

 

Irgendjemand eine Idee?

Liebe Grüße

TOPICS
Error or problem , Freeze or hang , User interface or workspaces

Views

69

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 21, 2022 Apr 21, 2022

Copy link to clipboard

Copied

Üblicher Kram: Grafiktreiber aktualisieren, Hardwarebeschleunigungseinstellungen checken. Für alles weitere braucht man Systeminformationen, details übers projekt, evtl. Screenshots usw..

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2022 Apr 21, 2022

Copy link to clipboard

Copied

LATEST

PC: Thinkpad 16GB Ram 

Prozessor: Intel Core i7 8th Gen.

Grafikkarte: Intel(R) UHD Graphics 620

Treiber sind auf dem aktuellsten Stand.

Windows 10

 

Problembeschreibung: zu Beginn funktioniert das Programm ein paar wenige Minuten tadellos. Wenn der Fehler auftritt kann ich auf einmal nicht mehr meinen Animation abspielen, und der rote senkrechte Strich in der time line bleibt sofort nach betätigen der leertaste wieder stehen. Wenn ich erneut die leertaste betätigen bleibt er wieder stehen, usw. Hinzukommt dass der Vorschau Bildschirm eingefroren ist. Wie auf einem der Bilder zu sehen ist,  ist in der time line kein keine Datei eingefügt ist, und trotzdem das Vorschaufenster noch eingefroren , mit den Materialien die ich zu Beginn noch eingefügt hatte. Diese hatte ich aber dann entfernt und trotzdem sieht man diese noch im Vorschaufenster.

 

Habe bereits mit dem Kundendienst mich in Verbindung gesetzt, an der PC leistung liegt es nicht. Das programm funktioniert auch ein paar minuten einwandfrei bis dieser Fehler auftritt. Auch das erstellen eines neuen Benutzerkontos auf meinem Pc hat nichts verändert. 

Bitte um hilfe !

B58C1F6D-DC33-4FA3-AAB5-C53CB6622D73.jpeg

5E47AD82-2355-4BDB-AD37-E87E4A117954.jpeg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines