• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Warp Stabilizer not working

New Here ,
Jul 05, 2023 Jul 05, 2023

Copy link to clipboard

Copied

Hi, 

 

I've been having this really annoying issue with Warp Stabilizer in AE, where the analysis initialises and either never makes any progress, or works gets a way through the analysis and then freezes. I don't have any errors pop up, it just stops working.

 

I'm working on AE 23.5, on Windows 11. Using H.264 XAVC S 10 bit 4:2:2 FX3 footage.I've had this issue since before this version of AE.

 

Has anyone encountered this problem and found a solution?

 

Thanks

TOPICS
Performance

Views

79

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 05, 2023 Jul 05, 2023

Copy link to clipboard

Copied

PC specs: Ryzen 3800x, RTX 2070 Super, 32GB DDR4 RAM, files are on a 1TB M.2 SSD

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 14, 2024 Jun 14, 2024

Copy link to clipboard

Copied

LATEST

Thanks for your message. Are you still having the issue? Let us know.

I am moving this thread from Bugs to Discussions for now.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines