WAV File (Audio) Sped Up When Imported into After Effects

Community Beginner ,
Apr 04, 2020 Apr 04, 2020

Copy link to clipboard

Copied

Hi everyone, 

 

I'm Brand new to AE (using CC Version 17.0.5 Build 16) and motion graphics. Trying to create a lyric video for one of my band's songs as a first project to get my feet wet. (figured animating text was as basic as it gets... but correct me if I'm wrong). 

 

Anyway, when I import the .WAV file that I would like to add the lyrics for, the audio plays back at almost double speed, Chipmunks style. What would I need to look at in AE and/or with the file itself to remedy this? 

 

Note: When I play the same audio file back on any audio player (quicktime, previewing on Mac, etc.), it plays perfectly. In fact, I'm using the same file I uploaded to Bandcamp/iTunes/Spotify/etc. when the album released. 

 

I have had the same problem with some other .wav's I have tried, but not with others. Not sure what the rhyme or reason could be, and any help you could provide would be immensely helpful!

Thanks!
Joe

 

 

 

TOPICS
Audio , Import and export , Performance

Views

3.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 04, 2020 Apr 04, 2020

Copy link to clipboard

Copied

Make sure your audio file is 16 bit 48 kHz PCM Wave or AIFF. Create a new composition using one of the Comp Presets like the HD 1080P 29.97 preset. Drag your audio file into the composition. Make sure the info Panel is visible and the Preview Panel has been expanded, Preview the audio. After the Comp has cached the Info Panel should show you that the comp is playing in real-time. Previews may run faster than real-time when the preview is rendering, but they should slow down as long as you have not mucked up the preview settings. If it still does not work try resetting your preferences.

 

If that is not the case we need the system, OS, comp, source footage, and workflow details. A screenshot showing what you are doing to the layers (press uu) would also help. Cropped screenshots are almost completely useless. 

 

By the way, the easiest way to animate to audio is to open up the track in Audition, all beat or work markers, label them, then save the WAV file and return to AE. You'll find the markers on the audio track and that makes the work go a lot faster. 

 

You should also consider breaking up the song into phrases or sections that are no longer than 4 or 8 bars. Animate each section as a separate comp, then render them and put the whole thing back in Premiere Pro and do your final edit there. It sounds like more work, but the project will take less time, changes will be easier, and the likelihood of a busted render goes down exponentially. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

When this happend to me, I found my frame rate was set to 120 in the preview window. When I set it back to 25, it worked out very well.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

I had a similar problem - found that if my COMP was at 24 frames a minute and playback was 29.97 I had that problem.
Fixed by changing comp or playback framerate.

p.s. appreciate @Rick Gerard's tip on creating markers in Audition - Thanks Rick!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

LATEST

The actual key to this is simple, go to windows at the top, select preview, then select the frame rate preview type that matches the audio best. No doubt it's 23.9 something, so choose 24. Then press play and the preview speed should sound fine....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines