Weird AE bug, it's zooming in my image and messing with the audio

New Here ,
Jun 28, 2022 Jun 28, 2022

Copy link to clipboard

Copied

Hello.

Lately my after effects has been doing some strange stuff. I place my video inside of my composition and drag it down to start editing below, but first of all the AE zooms in my video. The image displayed to me in the top right corner, where the visual part of the video should be is awfully zoomed in a strange way i did not ask it to do, and i can't zoom out - or at least i dunno how to. This has been an issue for some time, but now, besides this, AE is also tampering with my audio. I dunno why or how, but it keeps repeating the same exerpt over and over when i hit 'play', going back in the timeline, and the voices are completely messed up, slowed down and deep, and i have NO IDEA what's going on, or how to fix it. I had stuff to hand in, some work to do, but i'm not understanding what the software is doing. The version is the most recent one, i think, version 22.5.0. Would someone be able to help me?

TOPICS
Audio , Crash , Error or problem , FAQ , Freeze or hang , Performance , Preview , User interface or workspaces

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 28, 2022 Jun 28, 2022

Copy link to clipboard

Copied

Uploaded screenshots are a pain to look at. Cropped screenshots that do not show the entire UI with the modified properties of the problem layers showing are basically useless for diagnosing problems. Please embed your screenshots by copying and pasting them to the reply field, dragging them from Explorer or Finder into the reply field, or using the Toolbar. 

 

My only guess in the zooming problem is that you are using the middle mouse button, or the mouse is not correctly set up. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2022 Jun 28, 2022

Copy link to clipboard

Copied

LATEST

Hi, Rick. Thank you for replying.

I don't know how to explain it, but after opening and closing the software 3 more times, it spontaneously decided to work again. Which is weird, considering i had already done this a few times before coming here. The zoom problem was what you said it was indeed, for some reason i wasn't being able to shrink the image, but after it let me (???) and the audio is normal again for unknown reasons, so i think everything is fine now.

Anyway, thank you again for your time and for the help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines