• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Weird audio problem

New Here ,
Mar 13, 2020 Mar 13, 2020

Copy link to clipboard

Copied

So , when I import and audio in after effects and I play it , it's really weird and slow even 1 hour later . Can someone help me ? 

TOPICS
Audio , FAQ , Preview

Views

4.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 13, 2020 Mar 13, 2020

Copy link to clipboard

Copied

When you play the audio you just have the audio Layer or have another video layers?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2020 Mar 13, 2020

Copy link to clipboard

Copied

Just the audio layer 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 13, 2020 Mar 13, 2020

Copy link to clipboard

Copied

Start telling us detailed tech specs of your system and composition.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2020 Mar 13, 2020

Copy link to clipboard

Copied

?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2020 Mar 13, 2020

Copy link to clipboard

Copied

How do I see this 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2020 Mar 14, 2020

Copy link to clipboard

Copied

??

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 14, 2020 Mar 14, 2020

Copy link to clipboard

Copied

I mean, tell us the specs of the processor, GPU, Ram, hard disk or solid disk, those things. In addition to the resolution and framerate of your composition. If you do not know how to view these parameters of your computer, then search the internet how to do it please.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 14, 2020 Mar 14, 2020

Copy link to clipboard

Copied

I mean, tell us the specs of the processor, GPU, Ram, hard disk or solid disk, those things. In addition to the resolution and framerate of your composition. If you do not know how to view these parameters of your computer, then search the internet how to do it please.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2020 Mar 14, 2020

Copy link to clipboard

Copied

image.jpg

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 15, 2020 Mar 15, 2020

Copy link to clipboard

Copied

You do not show us much information so nothing can be deduced, however with 8GB of RAM and the 7th Generation i5 processor I can say that hopefully you have After Effects installed on your system, not to mention that Ae is not for playing or audio nor video of such long duration. My recommendation is that you try to lower the playback resolution of the Preview and work with short pre-compositions and then you make a master Composition by joining all the pre-compositions.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2020 Mar 15, 2020

Copy link to clipboard

Copied

And again , I'm new with ae so idk how to work with pre-composition 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Valorous Hero ,
Mar 15, 2020 Mar 15, 2020

Copy link to clipboard

Copied

This sounds like a Preview Settings issue. The first Screen Capture below shows the ideal setting to rid yourself of low audio sampling rate during previews - specifically, the Mute Audio when Preview Is Not Real-time checkbox.

The second Screen Capture of the Preview Panel has the Cache Before Playback checkbox enabled. Enable this if the advice above, on its own, does not solve your problem. HTH

RR_Capt_AEPrefs_PreviewAudio_01.PNGRR_Capt_AEPrefs_PreviewAudio_02.PNG

Motion Graphics Brand Guidelines & Motion Graphics Responsive Design Toolkits

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2020 Mar 15, 2020

Copy link to clipboard

Copied

It didn't work 😞

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Valorous Hero ,
Mar 15, 2020 Mar 15, 2020

Copy link to clipboard

Copied

You will have to describe as clearly as you can, what you mean when you say "audio is slow".

 

And, do you experience this when there are visual layers, together with the audio layer AND just Visual Layers.

You should also go through AE Tutorials which have been designed for beginners. The Help menu provides a direct link to AE Tutorials designed for different user-levels.

Motion Graphics Brand Guidelines & Motion Graphics Responsive Design Toolkits

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2020 Mar 15, 2020

Copy link to clipboard

Copied

Okay so the audio is normal when there's just the audio layer but when I add another video layer the audio become completely distorted and weird and it changes completely

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Valorous Hero ,
Mar 24, 2020 Mar 24, 2020

Copy link to clipboard

Copied

What format is your audio? If it's not WAV and it's an MP3, then use Adobe Audition to convert to a WAV format. AE is very stringent with pixels and occasionally with highly compressed audio. HTH

Motion Graphics Brand Guidelines & Motion Graphics Responsive Design Toolkits

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 21, 2023 Dec 21, 2023

Copy link to clipboard

Copied

LATEST

I don't know if you are still getting this problem or not.. recently I faced this issue and the solution was so simple for me. First, check the frame rate from the composition settings and then check the frame rate from the Preview panel..  My composition frame rate was 30fps and in the preview panel it was 24fps that's why the audio sounded weird. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines