Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Weird timeline issue

New Here ,
Nov 30, 2017 Nov 30, 2017

Copy link to clipboard

Copied

When using fully upgraded After Effects (latest version, I got prepaid CC complete pack), I've got an issue when using spacebar for preview. Sometimes, even though there is space on RAM and the program can cache the preview easily, something goes wrong, and instead of starting to cache the data for preview, After Effects does nothing and on spacebar or numpad0 press goes back one frame. Meaning when i press spacebar or numpad0 for RAM preview, AE doesnt start rendering, it just moves the timeline position one frame backwards and one more frame with every press of spacebar/numpad0. It will continue to do this until restarted. It did this in former version as well, afaik 2015+.

I ask for urgent help.

Views

200

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 11, 2017 Dec 11, 2017

Copy link to clipboard

Copied

Hi JanK,

Still seeing this problem or have you solved it?

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

LATEST

I have the same problem

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines