Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Weird Timeline Preview Issue

Community Beginner ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

I've got an issue when using spacebar for preview. Sometimes, even though there is space on RAM and the program can cache the preview easily, something goes wrong, and instead of starting to cache the data for preview, After Effects does nothing and on spacebar or numpad0 press goes back one frame. Meaning when i press spacebar or numpad0 for RAM preview, AE doesnt start rendering, it just moves the timeline position one frame backwards and one more frame with every press of spacebar/numpad0. It will continue to do this until restarted. I'm running Ae 18.0.1

 

I ask for urgent help

 
TOPICS
Error or problem, Preview

Views

222

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 29, 2021 Apr 29, 2021
Hi there, Sorry for your issue. Have you tried resetting the preferences? Here's how: https://community.adobe.com/t5/after-effects/faq-how-to-reset-trash-preferences-in-after-effects/td-p/10634342  If that doesn't work, try updating After Effects to the latest. Let us know how it goes. Thanks, Nishu

Likes

Translate

Translate
Adobe Community Professional ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Sorry, but that's yet another useless post. You have not offered any system information, actual preview settings, details about the contents, your cache settings and so on. Just saying that it misbehaves is not telling us anything.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

Show us with a screenshot where we can see all your interface included the Preview panel and the Timeline, or better if you can make a video capture of your screen, to try to help you.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

I've made this short video, hope you can help. Randomly every time I try to preview it goes one frame backwards

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

Try updating GPU drivers. If not, try from menu File / Project Settings... / Video Rendering and Effects tab, try changing GPU acceleration to another in there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

There are other user posts here on a similar issue. If your need is urgent, I'd recommend searching for your issue and seeing if any of those solutions work for you, which may be faster than us starting from scratch troubleshooting you. Good luck!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

I haven't found a solution yet.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry for your issue. Have you tried resetting the preferences? Here's how: https://community.adobe.com/t5/after-effects/faq-how-to-reset-trash-preferences-in-after-effects/td-... 

If that doesn't work, try updating After Effects to the latest.

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

LATEST

I updated to the latest version (18.1) and it's running ok, so far.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

Try to upgrade your GPU driver.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines