What causes "After Effects error: zero denominator converting ratio denominators. (17 :: 18)" ?

New Here ,
Dec 09, 2012 Dec 09, 2012

Copy link to clipboard

Copied

I have the latest update 11.0.2. (Saw same issue with version 11.0.0)

Got the error yesterday from my render computers. Had to render on one machine.

The next day I was able to use the render farm without any issues at all.

But then the next time I rendered, same day, merely changing colors on a layer, I get the error message again.

Same project file each time. Why does it work sometimes but not other times???

How can this be remedied?

I have not seen this error in all my years of using AE. I have not made any changes to my computers except regular Windows updates. Last version we couldn't network at all, now there are errors while trying to network render.

Views

231.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2012 Dec 09, 2012

Copy link to clipboard

Copied

I think I found "my" problem. I don't know if other will solve this issue the same.

It turns out that a certain .AVI file rendered from Cineform Studio will not work in a network render, onl yin the stand alone AE software.

I rendered that .AVI out from AE as a .AVI and now I don't get the error. So apparently, the Cineform format won't work on a network render.

By the way, that might be a really good feature request!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Dec 10, 2012 Dec 10, 2012

Copy link to clipboard

Copied

Did you install the Cineform codecs on the other computer(s)?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2012 Dec 11, 2012

Copy link to clipboard

Copied

No.

Oh. I think I see where you are coming from. I'll try that to see if some codecs installation solves the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 03, 2022 Apr 03, 2022

Copy link to clipboard

Copied

Had the same problem, found no solution. BUT, finally out of nowhere I came up with some stupid idea that actually worked! Just turned off Collapse Transformations (aka Continuously Rasterize) option for the layer which caused the issue and ther error was suddenly gone! I hade some scripting going on in that layer but don't know how it's related. Hope this helps somebody.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

LATEST

Simply you can change timecode in frame. by pressing controll + left click on Timestamp. note that frame rate is must be in fraction. (eg. 30, 24, 25, 60)

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines