when i import mp4, the audio is slow

New Here ,
Jul 29, 2022 Jul 29, 2022

Copy link to clipboard

Copied

video of problem <<< that shows my problem

TOPICS
Audio , Error or problem , Import and export

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2022 Jul 29, 2022

Copy link to clipboard

Copied

Your video is only a single frame. There is no audio.

 

Are you waiting for the Ram Preview to render? Are you a new user? After Effects is not like an NLE. The duration of a ram preview depends on your system resources, and it must render before playing. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2022 Jul 29, 2022

Copy link to clipboard

Copied

LATEST

It might help if you actually read the online help on soem basics. Your preview frame rate is set to 22 FPS wheras the comp framerte is 30 FPS. The slowdown is therefore to be expected. Simply set the preview rate correctly.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines