• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

When I render my videos my text disappears?

New Here ,
Feb 03, 2024 Feb 03, 2024

Copy link to clipboard

Copied

I rendered a video to export it but all the text disappeared when I watched the exported video. How do I fix this?

Sunny352288838ee2_0-1707006300393.pngSunny352288838ee2_1-1707006321753.png

 

TOPICS
Error or problem , Import and export

Views

54

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 03, 2024 Feb 03, 2024

Copy link to clipboard

Copied

LATEST

Your screenshots do not show us both the Modes and Switches columns (the first two icons at the bottom left corner of the timeline). We have no idea what your render settings are or how you sent the layers to render. It looks like you have a bunch of text layers and two movies with no effects applied. Creating these subtitles in Premiere Pro would be a lot more efficient. 

 

Give us some more details and show the modified properties of the problem layers by pressing the 'u' key twice to give us some idea of your workflow, and we might be able to help you figure it out.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines