Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


When the clips and comp are different FPS's, preview is bugged

Community Beginner ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

Hey everyone! I'm somewhat new to after effects and I've recently had this problem where whenever I start playback (even when everything is cached), it takes a few seconds for it to actually start. I only have this problem when using a comp that is 24fps with clips that are 60fps, as when I use a 60fps comp with 60fps clips, it works with no problem. Is this just a fps difference type of bug that is unresolvable or is there any way I can use my 60fps clips, in a 24fps comp. Thanks in advance! 

TOPICS
Error or problem, Freeze or hang, How to, Performance, Preview

Views

105

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

Impossible to make any sense of this. You have not offered any actual info about your system, preview settings, footage types used. Just saying it hinges on framerates may be a valid observation, but really doesn't offer any clues to potential causes. From the usual problems with hardware acceleration to quirks with source footage handling this could be anything.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

Oh ok, my bad. My cpu is a Ryzen 5 2600, not overclocked at all. My GPU is a GTX 1660ti MSI Gaming X, not overclocked at all. I have 3x8 gb of ddr4 ram running at 2800mhz and yes, it is running in dual channel. My motherboard is a Gigabyte DS3H B450M board. I have a 600w psu as well. I am running the newest version of windows 10 and my after effects version is Version 17.0, build 555 (I have tried newer versions with the same problem) My preview frame rate is 24fps and it is in quarter resolution. I have cache before playback off and if caching, play cached frames unticked as well. Move time to preview time is checked. My footage is 60fps with a video bitrate of 50370 kbps and an audio bitrate of 199kbps. The video codec is H.264 and it is an MP4 file. Sorry if I have not sufficently answered all of the questions, but I tried to get answers based on my best knowledge on what each thing such as preview settings, footage types, etc, includes. Thanks for the assistance!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

If you use MP4, start by checking your graphics driver and hardware acceleration settings. There is a known bug (though I believe it should have been fixed in a recent update) that messes up framerates when there is a config error with this stuff since MP4 is using hardware-based decoding. It's certainly annoying, but you have to be patient and experiment around until you find a suitable setting.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

Sentry5C5F_0-1619106798841.png

Should I try ticking this setting? Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

Well, the option being turned off is in itself an indication that soemthing is not right. It's usually on by default. Just keep trying. If it crashes, you definitely have some graphics driver issue.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

LATEST

Alright, thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines