Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


When video plays, After Effects freezes

Community Beginner ,
Jan 13, 2020 Jan 13, 2020

Copy link to clipboard

Copied

I just got After Effects 2020 and when I preview my comp, it will play, but AE will freeze. I can't stop it unless I force close it. I can also close the window and it will give me the option to save my changes or cancel. I can press cancel and it will stop playing, but when I play it again, it will do it all over again. I am working on a EVOO Ultra Thin (11.6).

These are my preview settings: 

image.jpg

 

Any solution you have will be helpful, thanks 🙂

 

TOPICS
Audio, Error or problem, Freeze or hang, Preview

Views

5.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 13, 2020 Jan 13, 2020

Copy link to clipboard

Copied

Would you delete cache and have a try?

 

Edit > Purge

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 13, 2020 Jan 13, 2020

Copy link to clipboard

Copied

I have tried this before and it didn't work. I just tried it again and it still didn't work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 13, 2020 Jan 13, 2020

Copy link to clipboard

Copied

I am not sure about your PC specification. Does your PC meet the minimum requirement?

 

https://helpx.adobe.com/after-effects/system-requirements.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 14, 2020 Jan 14, 2020

Copy link to clipboard

Copied

Yes, my laptop meets the requirements.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 14, 2020 Jan 14, 2020

Copy link to clipboard

Copied

Would you turn off "Cache Before Playback" option and try to play?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2020 Apr 13, 2020

Copy link to clipboard

Copied

hi so i'm having the same issue and i don't have the cache before playback on at all. i made a new composition and tried just playing it without anything in the composition and it freezes. i have to shut it down everytime i hit play. my laptop meets all the requirements as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2020 Apr 13, 2020

Copy link to clipboard

Copied

i have also don't edit > purge and that didn't work... neither did uninstalling and reinstalling 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2020 Apr 26, 2020

Copy link to clipboard

Copied

I am also having this problem, this is the only place I can find that addressess it. I have tried everything recomended but nothing has worked so far. It's been making my projects so frustrating to work on. I now have to work on a final project without the ability to play the video, which is such a huge road block. I hope we can find a solution soon.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 07, 2020 May 07, 2020

Copy link to clipboard

Copied

I am also having this issue and have tried purging my cache to no avail.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 26, 2020 May 26, 2020

Copy link to clipboard

Copied

I'm  also having the same problem I last used AE a couple of weeks ago and in that time had a few window updates so wondered if that was the problem. It is happening on new projects and old, I have tried rolling back to previous version of AE and reinstalling the most recent. So far nothing has worked. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 26, 2020 May 26, 2020

Copy link to clipboard

Copied

Still having the same issue thought I'd come up with a solution changing the loop on the play preview but whatever I did didnt stick and the problem was happening again the next day. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2020 Jun 07, 2020

Copy link to clipboard

Copied

Im having the same issue as well. did you get it rectified?  I have no solutions whatsoever 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 08, 2020 Jun 08, 2020

Copy link to clipboard

Copied

Hi yes still having the same problem, I tried a number of suggested solutions nothing I've done seems to be making a difference. I thought I'd found a solution as the problem stopped but when I logged out then back into my computer it started happening again. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2020 Jun 12, 2020

Copy link to clipboard

Copied

Try clicking the box "If caching, play cache frames"

 

I thought my AE was freezing but the spacebar was technically turned off. So everytime I hit space nothing happened. I couldn't even click anything else. Weird. But it now works. I re-installed and cleared my cache so many times. And all it was, was checking that box 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2020 Jun 12, 2020

Copy link to clipboard

Copied

Also make sure your framerate is matching your video. Mine was one 120fps when I shot in 24fps. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

omgggg tysm !!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

where is it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

where is this located? pls answer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 16, 2020 Jun 16, 2020

Copy link to clipboard

Copied

Thank you that worked for me! - sorry correction it worked at first and now still have it ticked and no longer working. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2020 Jun 19, 2020

Copy link to clipboard

Copied

Hi! I was also having this issue, luckily I found a nice easy way around it!

 

Instead of hitting the play button on the preview tab, I go to 'Composition' - 'Preview' - 'Play Current Preview' and this works for me every time! You can use the stop button in the Preview tab and it will stop without any freezes!

 

I hope this works for anyone else having this issue. ❤️

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2020 Jun 19, 2020

Copy link to clipboard

Copied

I'm currently experiencing the same issue and have yet to find a solution, extremely frustrating! This is also the only thread I've come across where this bug has been mentioned. Deadlines at work are being pushed back because of this..as others have mentioned, it doesn't matter how many versions back I go, the problem persists. Cache is clear, running Win10 ver. 1909, machine specs are more than capable: Intel Core i9-7900X, 128GB RAM, GeForce GTX 1080Ti. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 19, 2020 Jun 19, 2020

Copy link to clipboard

Copied

My system seems to go to on vacation when I import a h264 mp4 file.
Didn't use to be this bad. Seems to be the latest AE version

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 05, 2020 Jul 05, 2020

Copy link to clipboard

Copied

Has anyone solved this yet? I've tried all of the suggestions thus far and it's still freezing up when I try to preview the video in the composition video, it still plays the video but all buttons stop responding and I can't pause the video, have to force stop ae every time. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 16, 2020 Jul 16, 2020

Copy link to clipboard

Copied

I removed AE including any left over folders from the uninstall. I then installed version 16.1.3. So far it hasn't frozen on me but I've not used AE as much since doing that so i guess time will tell if this has solved it.

 

Just to add I tried installing older / newer versions starting 17 eg. 17.0.6 but still got the freeze problem. 

 

Not an ideal solution as I'd rather keep adobe up to date but with a long list of projects to get started on its better than dealing with restarting AE every time I want to preview and hit the space bar without thinking. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2