why after effect doesn't typing in forward

New Here ,
Jul 21, 2022 Jul 21, 2022

Copy link to clipboard

Copied

well , I'm using after effects 2020 ver. few days ago I just notice that my after effect doesn't typing text in forward. I tired to type in adjustment layer and text layer but still its typing in backward and my blinking cursor moving backward , if I type " after effect" its looks - "stceffe retfa" ? I changed font style , computer region set US ,still no luck

I tired few methods from google and youtube searches ,but it doesn't work

my specs -

OS- windows 10

CPU- ryzen 5 3600

RAM- 16 gb

GPU- 1050 ti 4 gb

 

thanks 

TOPICS
Error or problem , FAQ , How to

Views

48

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 21, 2022 Jul 21, 2022

Copy link to clipboard

Copied

Check your language preferences and reset the character panle. You may inadvertently have enabled RTL typing or chosen a wrong default language.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 27, 2022 Jul 27, 2022

Copy link to clipboard

Copied

Hi meeme420,

 

Thanks for writing in.

The value of Tracking is -1000. Set it to 0 or some other positive number.

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 27, 2022 Jul 27, 2022

Copy link to clipboard

Copied

LATEST

I'd try resetting preferences: 

Have After Effects closed then:

Press Alt (Windows) or Option (Mac OS) while launching After Effects. You can release the Alt or Option key when the splash screen appears.

To reset preferences and plug-in cache at the same time, hold down Control-Shift-Alt (Windows) or Command-Shift-Option (Mac OS) while the application is starting. Release the keys when the splash screen appears.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines