• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Why my whites tu purple on after effect

New Here ,
Feb 13, 2023 Feb 13, 2023

Copy link to clipboard

Copied

Hello, I wanted to replace a video rush from premiere pro with an after effect composition and it turns out that when it opens in After Effect the image darkens and my whites seem to turn purple.

 

Capture d’écran 2023-02-13 à 17.20.04 Moyenne.jpegCapture d’écran 2023-02-13 à 17.20.38 Moyenne.jpeg

 

The rush then becomes the same in Premiere Pro.

 

I tested several active colorimetric spaces but none gives me the rendering that I have in Premiere Pro. (Also how do I know what my color space is in Premiere Pro?)

 

 

Sorry for my poor English.

 

Thank you in advance for your answers.

TOPICS
Error or problem , Preview

Views

211

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 13, 2023 Feb 13, 2023

Copy link to clipboard

Copied

Here cleaner pictures of the problem

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2023 Feb 21, 2023

Copy link to clipboard

Copied

Hello can anyone help me please, ive been looking for into the whole internet

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 21, 2023 Feb 21, 2023

Copy link to clipboard

Copied

LATEST

Apparently you threw on some effects in premiere and if that's Lumetri or anything else hardware-related I would imagine you simply run out of juice on the GPU functions. You may simply have to render the whole thing or re-create the corrections using AE#s version of Lumetri.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines