• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

...ZANZIBAR-2... Error need help, please

Community Beginner ,
Jul 01, 2019 Jul 01, 2019

Copy link to clipboard

Copied

Hello, my After Effects keep crashing and giving same error over and over.ice_screenshot_20190701-154512.png

I only have Creative Cloud and Google Chrome working in the background. Also, I have no plugins in the project 3 Pre-comps and the Main Comp.

I already uninstalled and installed AE and still having the same error.

Can anyone help, please?

Views

1.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 01, 2019 Jul 01, 2019

Copy link to clipboard

Copied

Try clearing your preferences by renaming or deleting the prefs folder (Edit > Preferences > General > Reveal Preferences in Explorer)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2019 Jul 01, 2019

Copy link to clipboard

Copied

Hi Justin, thanks for the tip, it still keeps crashing, but with different errors...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 01, 2019 Jul 01, 2019

Copy link to clipboard

Copied

Can you post the new errors?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 02, 2019 Jul 02, 2019

Copy link to clipboard

Copied

Thanks for the help Justin and sorry for my late reply,

I did not have a chance to print screen it, let me check if it crashes again and I post it here, today it has been having some crashes but I wait a few seconds and it gets to work again. I will see how it goes today

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 02, 2019 Jul 02, 2019

Copy link to clipboard

Copied

Try Edit - Purge - All Memory and Disk Cache

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 02, 2019 Jul 02, 2019

Copy link to clipboard

Copied

What exact version of After Effects are you running? A ZANZIBAR error means that the render thread and the UI thread have gone out of sync. This isn't something that should be happening, but I have seen it a lot caused by third-party scripts. This was a big problem for me in CC 2017 and CC 2018, but it hasn't happened at all in CC 2019.

If you have third-party scripts try temporarily moving the contents of your entire ScriptsUI Panels folder out and relaunching AE. When did this start happening, on just this project? Does it happen with new projects or if you import your existing project into a new one?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 02, 2019 Jul 02, 2019

Copy link to clipboard

Copied

Are you using Mocha AE? in CC2018 copying the tracked data in Mocha results in this error to appear. Try to update your AE to the latest version to avoid this problem. Anyway, as davidarbor says, any third party script no updated could cause this problem again and again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 19, 2019 Jul 19, 2019

Copy link to clipboard

Copied

Hi miguelr59624848,

Sorry to hear that After Effects is crashing.

Have you submitted a crash log to us? If not, please do so. (How to submit crash reports for Digital Video applications)

Is it crashing on launch or while you're working on something?

Let us know.

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2020 Jul 20, 2020

Copy link to clipboard

Copied

I'm having this same error. I've cleared preferences, purged the cache, moved & deleted the Scripts UI panel. Still no luck. 

 

The error only happens to some projects, sometimes immediately it crashes and sometimes when I open a specific composition. 

 

I can stop the error if I open a new project, import the problematic one, duplicate all the files. But then when I open it up again the next time the error just comes back and I have to do all the duplication again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

Hello good Adobe-ers,
Please help having same issue after multiple stabs at this crashing issue, HALFWAY through an intense project:

 

"Last log message was: <123145527119872> <DBSync> <5> BEE_ThreadedRenderUpdateQueue::Render_DeserializeFullProject ZANZIBAR-2: old=00000000-0000-0000-0000-000000000000, new=198a7e0f-6020-4060-bfa4-ea34c1a6f5ff, new-ts=7701876"

 

I am Running macOS Mojave, Version 10.14.6, Late 2015 iMac Retina 5K, 3.2 GHz Intel Core i5

After effects: Version 18.0.0 build 39.

 

The file uses a few very basic expressions, lots of simple vector art, some masks and shapes but nothing it hasn't been able to handle in the 2 months I've been working on it. All of a sudden getting this error and can't find a fix, please Adobe help!

 

I've removed a Subtitle script I was running, uninstalled then rebooted then reinstalled 17.7 versions, removed all unneccessary files, cleaned up all AI pasteboards. Tried toggling 'disable layer cache' on secret preferences, purge memory and cache all the time, deleted and created new workspaces. My husband tried it on his computer running Mac OS 10.015.7 Catalina and AE 17.7.0 build 45, and it plays for a few seconds then also crashes.

 

The only other thing I've been able to think of is finding an AE 17.1.3 version which someone suggested, but I can't wrap my mind around recreating this beast from scratch on a deadline. Any way to save it?

 

Only variable I see in the crashes is it says 'deserialize' sometimes:

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

Update: after 2 hours on chat with Adobe yesterday a solve was found: downgrade to AE 2020 v 17.0.0. I thought of this days ago and wanted to try, but only the last 2 versions of After Effects are available. This is a big problem that could be solved for all parties involved; until I had already suggested a previous version, and after the associate remoted in to my machine and opened the file successfully on his end in 17.5, did it get solved. This sounds like a no brainer to me, and could have saved me almost 3 days of time/money/stress/sleep, and saved Adobe hours of online support. He went through all the same avenues I did outlined above, and thankfully it didn't have to be escalated with this simple fix, but I readying to rebuild months of work when nothing beyond the absolutely obvious was available. Relieved but really, really, REALLY frustrated at spending thousands of dollars on Adobe products and this simple ask isn't implemented. Would love an official response to the professional community.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

Hi @heatherj37293121 and thanks a lot for your update. I'm facing exactly the same problem on a project I've been working on for weeks and it's killing me... Can I ask you how did you downgrade to the 17.5 version ? Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

I had to call Adobe to get it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 10, 2022 Mar 10, 2022

Copy link to clipboard

Copied

Still happening in the year 2022. See image attached.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

I have it plaguing me today - Gutted as I've hours of work tied up in this project.

Toby from Shape
https://shapecreative.co.nz/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

LATEST

Hi I'm also getting the error. YAY!
Screen Shot 2022-08-03 at 7.54.22 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines