Highlighted

3D camera blur not working in 17.1.1

Explorer ,
Jul 07, 2020

Copy link to clipboard

Copied

Updated to 17.1.1 this afternoon. to try and solve the problem i have with the C4D cineware link not working. after update, that is fixed, but now 3d camera blur doesn't work. not matter where you put the focus distamce or alter the apeture. 

rolling it back to 17.1

Totally my mistake, i had the render settings on C4D instead of classic 3D. *face palm*

TOPICS
Error or problem, Performance

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

3D camera blur not working in 17.1.1

Explorer ,
Jul 07, 2020

Copy link to clipboard

Copied

Updated to 17.1.1 this afternoon. to try and solve the problem i have with the C4D cineware link not working. after update, that is fixed, but now 3d camera blur doesn't work. not matter where you put the focus distamce or alter the apeture. 

rolling it back to 17.1

Totally my mistake, i had the render settings on C4D instead of classic 3D. *face palm*

TOPICS
Error or problem, Performance

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 07, 2020 0
Adobe Community Professional ,
Jul 07, 2020

Copy link to clipboard

Copied

Do you mean Depth of Field not working with the C4D rendering engine selected? If so, that is normal. It is not supported and the warning when you change from Classic 3D to C4D rendering clearly lets you know what else does not work.

Screenshot_2020-07-07 22.48.49_mN8P0u.png

If you mean that the Camera Lens Blur is not working then check your GPU acceleration settings in the Project panel. Shift + Alt/Option + Ctrl/Cmnd + k.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2020 0
Explorer ,
Jul 08, 2020

Copy link to clipboard

Copied

Totally my mistake, i had the render settings on C4D instead of classic 3D. *face palm*

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2020 0