Highlighted

3d Extractor problem - footage turns black

Community Beginner ,
Apr 18, 2020

Copy link to clipboard

Copied

Hi,

 

I'm trying to use the 3D Channel Extractor for the first time and when I put it on the file ithe footage turns black. I've tried to adjust the white point and black point but I'm getting nothing, The file is a rpf seq from cinema 4d. I was following a tutorial and that is what it used. What am I doing wrong?

Thanks!

Adobe Community Professional
Correct answer by Jose Panadero | Adobe Community Professional

It looks like you have not added the Depth Pass into the Cinema 4D render settings. Also, in the Multipass Image section you must setup a valid format for 3D data extraction in After Effects, so you must select OpenEXR or RPF fie format for this purpose.

TOPICS
FAQ

Views

213

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

3d Extractor problem - footage turns black

Community Beginner ,
Apr 18, 2020

Copy link to clipboard

Copied

Hi,

 

I'm trying to use the 3D Channel Extractor for the first time and when I put it on the file ithe footage turns black. I've tried to adjust the white point and black point but I'm getting nothing, The file is a rpf seq from cinema 4d. I was following a tutorial and that is what it used. What am I doing wrong?

Thanks!

Adobe Community Professional
Correct answer by Jose Panadero | Adobe Community Professional

It looks like you have not added the Depth Pass into the Cinema 4D render settings. Also, in the Multipass Image section you must setup a valid format for 3D data extraction in After Effects, so you must select OpenEXR or RPF fie format for this purpose.

TOPICS
FAQ

Views

214

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 18, 2020 0
Most Valuable Participant ,
Apr 18, 2020

Copy link to clipboard

Copied

You are not offering enough info. What channel are you even trying to extract? What are your multipass settings in C4D? What render settings? What system? What else? You need to be a lot more specific.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2020 0
Community Beginner ,
Apr 19, 2020

Copy link to clipboard

Copied

I'm trying to extract Z- depth, I first tried it without a multipass then tried it with add all. I'm using a I Mac pro. Thanks.Screen Shot 2020-04-19 at 2.25.40 PM.pngScreen Shot 2020-04-19 at 2.25.52 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2020 0
Adobe Community Professional ,
Apr 19, 2020

Copy link to clipboard

Copied

It looks like you have not added the Depth Pass into the Cinema 4D render settings. Also, in the Multipass Image section you must setup a valid format for 3D data extraction in After Effects, so you must select OpenEXR or RPF fie format for this purpose.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2020 1
Most Valuable Participant ,
Apr 19, 2020

Copy link to clipboard

Copied

What Jose said - you haven't even set up your multipass output correctly. None of this stuff is automatic in C4D. everything needs to be added explicitly manually. It might be a good idea to read the help manual.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2020 1
Community Beginner ,
Apr 19, 2020

Copy link to clipboard

Copied

Thanks guys, I got it working. Thanks again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2020 0