Highlighted

3D layer won't show after rendering

New Here ,
Apr 19, 2020

Copy link to clipboard

Copied

Greetings, I am new to After Effects. Recently I have tried  to make a 3D carousel from a youtube videos I found on YouTube (https://www.youtube.com/watch?v=YZoqxJ4Y2C0). However, I have noticed that the 3D carousel is not visible in the rendered .MOV format video. The 3D carousel can be seen in the preview though. I am using  the classic 3D renderer. Please let me know what could go wrong, thank you so much.

Carousel in AE preview:

Carousel of AE previewCarousel of AE preview

 

Carousel in rendered video:
Carousel of rendered videoCarousel of rendered video

My composition settings:

Composition SettingsComposition Settings

Carousel layers:
display.PNG
carousel_layers.PNG

PC Specs:

pc_spcs.PNGpc_specs2.PNG

Hey everybody, and welcome back to another episode of 7 minute AE tutorials, where you learn tips, tricks, and shortcuts. No BS, just AE! In this episode, I'...
Adobe Community Professional
Correct answer by Rick Gerard | Adobe Community Professional

Your preview is set to Draft 3D, the comp resolution locked to 1/4 and you have a camera in the scene. You have to turn Draft 3D off and set the comp resolution to Auto or Full and have the Comp Panel rendering set to Final Quality to accurately check the comp before you render. It looks to me like your camera has Depth Of Field enabled and the iris is set to a very high value. 

 

If you have no idea where to find those settings check the User Guide. To reveal the camera properties that have been changed press the U key twice or press the A key twice to see all of the camera settings. 

Topics

Error or problem, Import and export, Preview

Views

78

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

3D layer won't show after rendering

New Here ,
Apr 19, 2020

Copy link to clipboard

Copied

Greetings, I am new to After Effects. Recently I have tried  to make a 3D carousel from a youtube videos I found on YouTube (https://www.youtube.com/watch?v=YZoqxJ4Y2C0). However, I have noticed that the 3D carousel is not visible in the rendered .MOV format video. The 3D carousel can be seen in the preview though. I am using  the classic 3D renderer. Please let me know what could go wrong, thank you so much.

Carousel in AE preview:

Carousel of AE previewCarousel of AE preview

 

Carousel in rendered video:
Carousel of rendered videoCarousel of rendered video

My composition settings:

Composition SettingsComposition Settings

Carousel layers:
display.PNG
carousel_layers.PNG

PC Specs:

pc_spcs.PNGpc_specs2.PNG

Hey everybody, and welcome back to another episode of 7 minute AE tutorials, where you learn tips, tricks, and shortcuts. No BS, just AE! In this episode, I'...
Adobe Community Professional
Correct answer by Rick Gerard | Adobe Community Professional

Your preview is set to Draft 3D, the comp resolution locked to 1/4 and you have a camera in the scene. You have to turn Draft 3D off and set the comp resolution to Auto or Full and have the Comp Panel rendering set to Final Quality to accurately check the comp before you render. It looks to me like your camera has Depth Of Field enabled and the iris is set to a very high value. 

 

If you have no idea where to find those settings check the User Guide. To reveal the camera properties that have been changed press the U key twice or press the A key twice to see all of the camera settings. 

Topics

Error or problem, Import and export, Preview

Views

79

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 19, 2020

Copy link to clipboard

Copied

Your preview is set to Draft 3D, the comp resolution locked to 1/4 and you have a camera in the scene. You have to turn Draft 3D off and set the comp resolution to Auto or Full and have the Comp Panel rendering set to Final Quality to accurately check the comp before you render. It looks to me like your camera has Depth Of Field enabled and the iris is set to a very high value. 

 

If you have no idea where to find those settings check the User Guide. To reveal the camera properties that have been changed press the U key twice or press the A key twice to see all of the camera settings. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 19, 2020

Copy link to clipboard

Copied

Hi sir, thanks for the guidance. I have changed the camera settings and followed exactly what you have said, the carousel is now being rendered properly. Thank you so much.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...