Highlighted

3D nested compositions problem

New Here ,
Aug 11, 2020

Copy link to clipboard

Copied

Hi, I've some issues whit my last After effects project.

I've made some easy 3D scenes whit some video clip and some Ai files, when I worked on it everything was fine (shadows, position, lights etc) but when I put the pre-composition in the final composition and it doesn't work, I can't see it when I pause the preview and if the preview is working it doesn't respect the 3D ambient that I've created in the pre-composition (here some screenshot).

I thought about a preview problem but if I render the final composition the problem appears in the output file.

How I can solve this issue?

P.s. I'm just a beginner on AE so I may have forgotten some options or commands.

Topics

Error or problem, Preview

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

3D nested compositions problem

New Here ,
Aug 11, 2020

Copy link to clipboard

Copied

Hi, I've some issues whit my last After effects project.

I've made some easy 3D scenes whit some video clip and some Ai files, when I worked on it everything was fine (shadows, position, lights etc) but when I put the pre-composition in the final composition and it doesn't work, I can't see it when I pause the preview and if the preview is working it doesn't respect the 3D ambient that I've created in the pre-composition (here some screenshot).

I thought about a preview problem but if I render the final composition the problem appears in the output file.

How I can solve this issue?

P.s. I'm just a beginner on AE so I may have forgotten some options or commands.

Topics

Error or problem, Preview

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 11, 2020 0
Most Valuable Participant ,
Aug 12, 2020

Copy link to clipboard

Copied

Well, bad news for you: You have worked in the "Top" and "Front" views, which of course are just that - additional auxiliary 3D views. They do not render or preview. Only the "Acticve Camera" does and that's what you are seeing - apaprently all your items are outside the actual camera view. You need to start over. To avoid confusion and not mix things up with AE's defualt (invisible) 3D camera start by creating an actual camera layer and lock it.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2020 0
New Here ,
Aug 12, 2020

Copy link to clipboard

Copied

Thanks for your reply, have a good day

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2020 0