(86::1) After Effects Error please help!!

Mar 25, 2020

Copy link to clipboard

Copied

Hello  im having trouble with after effects, recently updated to the lates creative cloud and all the other programs run just fine. When it comes to AE 2020 im not able to import a single video or open any existing projects that contain any .mp4 files. "After Effects error (86::1) This 'mp4' file is damaged or unsupported" I have updated my video drivers but the problem seems to be AE. I'm runnig  NDIVIA GTX 1060 Interl(R) Core(MT) i7-8750H CPU @ 2.20GHz 16GBRam and it's a MSI gs65. Hopefully you can help me, I don't know what else to do.   Thank you in advanced!

Hi there,

 

Sorry for your issue. We've observed this issue with other users as well and we're working on it. Please check the following article for more information on this: https://community.adobe.com/t5/after-effects/unable-to-import-h-264-h-265-files-after-updating-to-after-effects-17-0-5/td-p/10997790?page=1

 

Let us know if there are any other questions.

 

Thanks,

Nishu

TOPICS
Error or problem

Views

2.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

(86::1) After Effects Error please help!!

Mar 25, 2020

Copy link to clipboard

Copied

Hello  im having trouble with after effects, recently updated to the lates creative cloud and all the other programs run just fine. When it comes to AE 2020 im not able to import a single video or open any existing projects that contain any .mp4 files. "After Effects error (86::1) This 'mp4' file is damaged or unsupported" I have updated my video drivers but the problem seems to be AE. I'm runnig  NDIVIA GTX 1060 Interl(R) Core(MT) i7-8750H CPU @ 2.20GHz 16GBRam and it's a MSI gs65. Hopefully you can help me, I don't know what else to do.   Thank you in advanced!

Hi there,

 

Sorry for your issue. We've observed this issue with other users as well and we're working on it. Please check the following article for more information on this: https://community.adobe.com/t5/after-effects/unable-to-import-h-264-h-265-files-after-updating-to-after-effects-17-0-5/td-p/10997790?page=1

 

Let us know if there are any other questions.

 

Thanks,

Nishu

TOPICS
Error or problem

Views

2.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 25, 2020 0
Adobe Employee ,
Mar 26, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry for your issue. We've observed this issue with other users as well and we're working on it. Please check the following article for more information on this: https://community.adobe.com/t5/after-effects/unable-to-import-h-264-h-265-files-after-updating-to-af...

 

Let us know if there are any other questions.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2020 1
Mar 26, 2020

Copy link to clipboard

Copied

thank you for your quick response Nishu, the only logical solution at the moment is to install an older version of After Effects such 17.0.4 unfortunately i do not have that option availabe on my creative cloud, im only given the option of installing 17.0.5 any solutions?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2020 0
Adobe Employee ,
Mar 27, 2020

Copy link to clipboard

Copied

Thanks for responding. What do you get when you click Other versions? You can try signing out of the Creative Cloud desktop app and sign in again.

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 27, 2020 0
Apr 14, 2020

Copy link to clipboard

Copied

I fixed this "issue," which is ongoing for a few years (read the complaints and dates).  First, check the properties of the mp4 and note the frame width, height, and data rate; you will need these in the settings of the next step.  I used Quicktime Player Pro to export the "corrupt" mp4 file to Movie to MPEG-4, with options setting to MPEG-4 Improved (NOT H264).  Worked like a charm! I have not tried Media Encoder.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 14, 2020 0
Sid07 LATEST
Apr 25, 2020

Copy link to clipboard

Copied

Had u tried it on 2020 ae

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 25, 2020 0