A bunch of horizontal green lines won't go away on my Composition screen when i open up any video

New Here ,
Jun 20, 2020 Jun 20, 2020

Copy link to clipboard

Copied

problem on After Effectsproblem on After Effects

These horizontal green lines appear on any mp4 file I upload on my After Effects and I have no idea how to remove it or what the main issue is. It never was like that before whenever i edited videos. I looked online if anyone had the exact same issue as me, but nothing particularly like this. 

I went to project settings to change the "video editing and effects" from "GPU mercury acceleration" to "Mercury Software only" yet it does not work for me. I updated the software, restarted my computer multiple times, cleared the RAM and disk cache, and even cleared up space in my computer if that did anything, but the problem is still the same.

 

It doesn't look like it's the video, but the composition window itself.

I've been at it all day and it's not going away. I've always solved problems from minor issues with any of my adobe programs, but this by far has been pretty stressful haha. Would anyone know what might be the problem? Perhaps I did something i didn't know I did. I'd really appreciate the help, thank you.

TOPICS
Freeze or hang, Preview

Views

1.9K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jun 20, 2020 Jun 20, 2020

Copy link to clipboard

Copied

Update your graphics driver and check the relevant hardware acceleration settings in the comp viewer and preview panel as well.

 

Mylenium

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

how do i do that?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 01, 2020 Jul 01, 2020

Copy link to clipboard

Copied

Got the same problem here. Tried every possible way (you already mentioned) to solve it. Even updated my graphics driver. Nothing worked.Screenshot_1.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 01, 2020 Jul 01, 2020

Copy link to clipboard

Copied

Try rolling back the graphics driver.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 02, 2020 Jul 02, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry for your issue.

This issue has been reported and the product team is working on a fix. As suggested by Peru Bob, try installing a previous version of your Intel GPU driver.

Let us know how it goes.

 

Thanks,

Nishu

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2020 Jul 11, 2020

Copy link to clipboard

Copied

upgrade your driver to the latest beta version igfx_win10_100.8425 your issue will be resolve, i resolved my issue with this beta version

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

excuse me, how do I do that? i'm pretty young, but old enough to understand how to do this stuff. it would be really helpful if you reply, and tell me how. thank you!! 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

What is your video card?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

i'm VERY sorry, but what do you mean by that?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 24, 2020 Oct 24, 2020

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines