Highlighted

Accepts shadows "Only - Disabled"

Community Beginner ,
Jun 07, 2017

Copy link to clipboard

Copied

I want to create transparent shadow catcher. To do that, I need to set Accepts Shadows "Only".

However, I have only option "Only - Disabled" and it's not transparent.

Does anyone know how to fix this problem? What did I do wrong?!

Screen Shot 2017-06-08 at 2.36.07 PM.jpg

Most Valuable Participant
Correct answer by Roei_Tzoref | Most Valuable Participant

the C4D renderer does not support it. Change it to Classic 3D in the composition advanced settings. if you got to have geometry options, use the Raytrace renderer that does support it.

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Accepts shadows "Only - Disabled"

Community Beginner ,
Jun 07, 2017

Copy link to clipboard

Copied

I want to create transparent shadow catcher. To do that, I need to set Accepts Shadows "Only".

However, I have only option "Only - Disabled" and it's not transparent.

Does anyone know how to fix this problem? What did I do wrong?!

Screen Shot 2017-06-08 at 2.36.07 PM.jpg

Most Valuable Participant
Correct answer by Roei_Tzoref | Most Valuable Participant

the C4D renderer does not support it. Change it to Classic 3D in the composition advanced settings. if you got to have geometry options, use the Raytrace renderer that does support it.

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jun 07, 2017

Copy link to clipboard

Copied

the C4D renderer does not support it. Change it to Classic 3D in the composition advanced settings. if you got to have geometry options, use the Raytrace renderer that does support it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 08, 2017

Copy link to clipboard

Copied

Thank you so much, Roei. I completely forgot that I changed the setting to C4D.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jun 08, 2017

Copy link to clipboard

Copied

you're welcome, glad to help. the geometry options gave it away. it's only available for non-classic 3D renderers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 09, 2020

Copy link to clipboard

Copied

Now the Raytrace render is gone and Cinema4D Renderer still doesn't support it! How can I deal now with Geometry and shadows on Video (shadow catcher) ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 09, 2017

Copy link to clipboard

Copied

Why is accept shadows only not supported in C4D Renderer?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 09, 2017

Copy link to clipboard

Copied

jacobl16506560  wrote

Why is accept shadows only not supported in C4D Renderer?

It's part of Adobes new business model of moving on to the next thing before the current thing is finished.

The logic is that: if nothing is ever finished, then everything can always be being improved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jun 10, 2017

Copy link to clipboard

Copied

Why is accept shadows only not supported in C4D Renderer?

nobody knows but the developers. what you can do is ask for it here: Feature Request/Bug Report Form

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...