Highlighted

Adobe After Effects error 86::1

New Here ,
Nov 08, 2020

Copy link to clipboard

Copied

Hello everyone, I got a huge problem. 

Every time I try to import a file, the Error 86::1 shows up.

Anyway, I'm using the latest version of After Effects 2020 - the 17.5.

It happens with videos and pictures of any format. I already tried to convert the files but as I already said, it happens with all of them. To be more specific I already tried with MOV, MP4, WMV, AVI, MPEG. For the pictures I tried with JPG and PNG.

I can't do anything with the program because it doesn't import a single file... 

I've been searching for weeks and every solution I found was about converting. I tried with Quicktime, Encoder etc but I still didn't manage to fix it.

If someone could help I'd be grateful forever.

 

Moved from Using the Community (which is about the forums) to a better forum... Mod
To find a forum for your program please start at https://community.adobe.com/

TOPICS
How to

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe After Effects error 86::1

New Here ,
Nov 08, 2020

Copy link to clipboard

Copied

Hello everyone, I got a huge problem. 

Every time I try to import a file, the Error 86::1 shows up.

Anyway, I'm using the latest version of After Effects 2020 - the 17.5.

It happens with videos and pictures of any format. I already tried to convert the files but as I already said, it happens with all of them. To be more specific I already tried with MOV, MP4, WMV, AVI, MPEG. For the pictures I tried with JPG and PNG.

I can't do anything with the program because it doesn't import a single file... 

I've been searching for weeks and every solution I found was about converting. I tried with Quicktime, Encoder etc but I still didn't manage to fix it.

If someone could help I'd be grateful forever.

 

Moved from Using the Community (which is about the forums) to a better forum... Mod
To find a forum for your program please start at https://community.adobe.com/

TOPICS
How to

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 08, 2020 0
Mylenium LATEST
Most Valuable Participant ,
Nov 08, 2020

Copy link to clipboard

Copied

Without actual system information and possibly other details nobody can tell you much. if the issues are that severe, chances are something on your system is completely mucked up like the CoDecs being busted, an auxiliary system component damaged/ missing or a related driver e.g. for audio being completely defunct.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2020 0