Highlighted

Adobe After Effects warning: Unable to access to resource " (type to xml)

New Here ,
Apr 21, 2018

Copy link to clipboard

Copied

Hello, I have problem with After Effects toolbar. I have English version , but toolbar panel is on Russian language and it doesn't work.  I wanna to change language and make it works! Thank you!Снимок экрана 2018-04-21 в 20.03.26.png

Adobe Community Professional
Correct answer by ToolfarmJP | Adobe Community Professional

Hello,

You open Adobe Creative Cloud tool and choose Preferences menu. You hit Creative Cloud tab and select English in App Language. Or you choose English in Language & Region in System Preferences of your Mac OSX.

Views

768

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe After Effects warning: Unable to access to resource " (type to xml)

New Here ,
Apr 21, 2018

Copy link to clipboard

Copied

Hello, I have problem with After Effects toolbar. I have English version , but toolbar panel is on Russian language and it doesn't work.  I wanna to change language and make it works! Thank you!Снимок экрана 2018-04-21 в 20.03.26.png

Adobe Community Professional
Correct answer by ToolfarmJP | Adobe Community Professional

Hello,

You open Adobe Creative Cloud tool and choose Preferences menu. You hit Creative Cloud tab and select English in App Language. Or you choose English in Language & Region in System Preferences of your Mac OSX.

Views

769

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 21, 2018 0
Adobe Community Professional ,
Apr 22, 2018

Copy link to clipboard

Copied

Hello,

You open Adobe Creative Cloud tool and choose Preferences menu. You hit Creative Cloud tab and select English in App Language. Or you choose English in Language & Region in System Preferences of your Mac OSX.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 22, 2018 0
New Here ,
Apr 23, 2018

Copy link to clipboard

Copied

Thank you! But unfortunately  it doesn't work. I have chosen the english language for Apps and all app are in english, but only AF has this problem. I have reinstalled AF  but it has  the same problem

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 23, 2018 1
Community Beginner ,
Nov 13, 2020

Copy link to clipboard

Copied

the same

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2020 0