Highlighted

Adobe Media Encoder can not connect to Dynamic Link server

Community Beginner ,
Mar 15, 2018

Copy link to clipboard

Copied

I can not render my After Effects Projects with Media Encoder.
The Project gets loaded into Media Encoder but when I try to render or to change the output settings I get an endless loading window where it tries to connect to the dynamic link server.

when i close the dynamic link window and click again on settings (H.264) then it tries to load the Project but again nothing happens.

I am really stuck here and the customer support could not help me.
(after he recommended to restart my computer the remote programm was deletet automatically and the chat option was removed on the Adobe site)

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Media Encoder can not connect to Dynamic Link server

Community Beginner ,
Mar 15, 2018

Copy link to clipboard

Copied

I can not render my After Effects Projects with Media Encoder.
The Project gets loaded into Media Encoder but when I try to render or to change the output settings I get an endless loading window where it tries to connect to the dynamic link server.

when i close the dynamic link window and click again on settings (H.264) then it tries to load the Project but again nothing happens.

I am really stuck here and the customer support could not help me.
(after he recommended to restart my computer the remote programm was deletet automatically and the chat option was removed on the Adobe site)

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 15, 2018 0
Community Beginner ,
Mar 15, 2018

Copy link to clipboard

Copied

I tried different versions of after effects and media encoder (2018 and 2017) but it does not work. A few month before I had after effects 2017 installed and there it worked without problems

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 15, 2018 0
Adobe Employee ,
Mar 20, 2018

Copy link to clipboard

Copied

Hi MalikD,

Are you still facing this issue? Do let us know so that we can assist.

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 20, 2018 0
New Here ,
May 19, 2018

Copy link to clipboard

Copied

im having this exact problem

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2018 0
New Here ,
Jul 18, 2018

Copy link to clipboard

Copied

I am having this problem

can i get help please?

Ben

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 18, 2018 0
New Here ,
Oct 22, 2018

Copy link to clipboard

Copied

I'm having this problem after updating to the new CC 2019. It will not connect and the media encoder often crashes.

Best Kjetil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2018 0
New Here ,
Oct 31, 2018

Copy link to clipboard

Copied

I am having this issue as well with CC2019.  I cannot believe Adobe is doing nothing about this.

It just will not connect from After Effects to Media encoder.  I have uninstalled and reinstalled each one.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2018 0
Adobe Employee ,
Nov 13, 2018

Copy link to clipboard

Copied

Hi jayb82651453 ,

Sorry for your issue!

Which language is your OS installed in? What kind of a computer do you have? Which OS are you on?

We're investigating an issue with dynamic link between After Effects and AME in CC 2019.

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2018 1
Community Beginner ,
Apr 21, 2020

Copy link to clipboard

Copied

I am having this problem

I have After Effects 2020, he doesn't want to start render from AME, always shows me "Connecting to Dynamic Link..." and always after the first time stops adding songs to the queue from After Effects

i have english version, and AME 2020, Premiere 2020, Photoshop 2020, 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2020 0
Adobe Employee ,
Apr 21, 2020

Copy link to clipboard

Copied

Hi Good_ok,

 

Sorry for your issue.

 

I suspect you're running into a bug with the lastest After Effects release. Please read this article for more info: https://community.adobe.com/t5/after-effects/unable-to-render-export-after-effects-comps-through-med...

 

Can you confirm if you're using AE 17.0.6?

 

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2020 0
Good_ok LATEST
Community Beginner ,
Apr 22, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 22, 2020 0