Highlighted

AE 2017 keeps repeating clips after a few seconds

New Here ,
May 12, 2020

Copy link to clipboard

Copied

So I'm trying to import an mp4 clip, and every time I play it, it goes on for a few seconds, and then starts back from the beginning and endlessly repeats the same section? Is there any way to fix this?

Topics

Error or problem, Performance

Views

187

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AE 2017 keeps repeating clips after a few seconds

New Here ,
May 12, 2020

Copy link to clipboard

Copied

So I'm trying to import an mp4 clip, and every time I play it, it goes on for a few seconds, and then starts back from the beginning and endlessly repeats the same section? Is there any way to fix this?

Topics

Error or problem, Performance

Views

188

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 12, 2020 0
Mylenium LATEST
Most Valuable Participant ,
May 12, 2020

Copy link to clipboard

Copied

Well, perhaps it's simply using a RAM preview instead of direct playback or you have set a work area? Impossible to know since you haven't offered any useful information, even something as basic as system info. Anyway, it seems you need to seriously start by reading the help on how previews in Ae and other things even work...

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 12, 2020 0