Highlighted

AE 2020, 2019, 2018 crash on launch

Participant ,
May 29, 2020

Copy link to clipboard

Copied

Hi there, when I was on macOS 10.12.6, versions AE 2019 and AE 2018 crashed on launch with no 3rd party plugins of scripts installed. This week I upgraded my OS to 10.13.6, followed by the security update 2020-003 and the updates on my videocard drivers. After that I installed AE 2020, without 3rd party plugins or scripts. AE 2020 crashed on launch, the lower versions as well. So I still have to work with AE 2017. How can I fix this?

 

Mac Pro 5,1 – 2 x 3.46 GHz 6-Core – 96Gb

macOS 10.13.6 (17G13033)

NVIDIA GeForce GTX 980 Ti

nVidia Web driver: 387.10.10.10.40.136
CUDA Driver Version: 418.163

Some good news, I think I've cracked it. I googled ‘launch media encoder without plugins mac’ and found this thread Mind you, it's based on 10.15 Catalina and I'm on 10.13 High Sierra.

 

However, I did a test with MediaEncoder 2020 and lo and behold, ME 2020 launched without problems. Then I tried to launch AE 2020 and it did. And recognizes my video card as well. Same goes for AE 2019. I did a very small test render with AE 2020 and it worked without problems but I still have to test further.

 

That leaves me with the question: why are my versions AE 2018 and ME 2018 and 2019 gone from the Adobe CC panel, despite having the ‘show older versions’ switched on.

TOPICS
Crash, Error or problem

Views

634

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AE 2020, 2019, 2018 crash on launch

Participant ,
May 29, 2020

Copy link to clipboard

Copied

Hi there, when I was on macOS 10.12.6, versions AE 2019 and AE 2018 crashed on launch with no 3rd party plugins of scripts installed. This week I upgraded my OS to 10.13.6, followed by the security update 2020-003 and the updates on my videocard drivers. After that I installed AE 2020, without 3rd party plugins or scripts. AE 2020 crashed on launch, the lower versions as well. So I still have to work with AE 2017. How can I fix this?

 

Mac Pro 5,1 – 2 x 3.46 GHz 6-Core – 96Gb

macOS 10.13.6 (17G13033)

NVIDIA GeForce GTX 980 Ti

nVidia Web driver: 387.10.10.10.40.136
CUDA Driver Version: 418.163

Some good news, I think I've cracked it. I googled ‘launch media encoder without plugins mac’ and found this thread Mind you, it's based on 10.15 Catalina and I'm on 10.13 High Sierra.

 

However, I did a test with MediaEncoder 2020 and lo and behold, ME 2020 launched without problems. Then I tried to launch AE 2020 and it did. And recognizes my video card as well. Same goes for AE 2019. I did a very small test render with AE 2020 and it worked without problems but I still have to test further.

 

That leaves me with the question: why are my versions AE 2018 and ME 2018 and 2019 gone from the Adobe CC panel, despite having the ‘show older versions’ switched on.

TOPICS
Crash, Error or problem

Views

635

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 29, 2020 0
Participant ,
Jun 04, 2020

Copy link to clipboard

Copied

I uninstalled and reininstalled without taking over prefs. Stil the same. Anyone?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 04, 2020 0
Adobe Employee ,
Jun 05, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry for the crash issue.

Does it show any error message when it crashes? What's the last loading module on the splash screen? In the meantime, try the suggestions mentioned in the follwoing article: https://community.adobe.com/t5/after-effects/faq-how-to-fix-common-after-effects-crashes/td-p/106841...

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2020 0
Participant ,
Jun 05, 2020

Copy link to clipboard

Copied

Thanks Nishu for reaching out. I went through the suggestions in the link you provided and I can report the following.

1. Splash screen > AE crashes when initializing MediaCore.

2. Pref folder > In all versions ‘(Me)’ is set to reading and writing.

3. MediaEncoder > Pref folder > In all versions ‘(Me)’ is set to reading and writing.

 

There are a few other things I can to report.

MediaEncoder 2020 > crashes on startup 

I noticed that on launch ME 2020 was also loading tons of AE plugins. I saw ME 2017 do the same thing and it took minutes before the app was launched. How is that possible when launching the app for the first time without the possibility to set prefs? If ME looks at/needs AE on launch it makes more sense that version 2020 looks at version 2020. Besides that, AE 2020 has no 3rd party plugins installed other than it's shipped with.  

 

Adobe CC panel

After uninstalling ME 2018 and ME 2019 they don't show up in the Adobe CC panel despite having the ‘show older versions’ switched on. The same goes for AE 2018.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2020 0
Participant ,
Jun 05, 2020

Copy link to clipboard

Copied

Some good news, I think I've cracked it. I googled ‘launch media encoder without plugins mac’ and found this thread Mind you, it's based on 10.15 Catalina and I'm on 10.13 High Sierra.

 

However, I did a test with MediaEncoder 2020 and lo and behold, ME 2020 launched without problems. Then I tried to launch AE 2020 and it did. And recognizes my video card as well. Same goes for AE 2019. I did a very small test render with AE 2020 and it worked without problems but I still have to test further.

 

That leaves me with the question: why are my versions AE 2018 and ME 2018 and 2019 gone from the Adobe CC panel, despite having the ‘show older versions’ switched on.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2020 0
Adobe Employee ,
Jun 08, 2020

Copy link to clipboard

Copied

Glad to know that you solved the problem.

After Effects crashing on "initializing MediaCore" means that there are plug-ins available in the MediaCore folder that are causing After Effects to crash.

The reason why you're not able to find the After Effects and Media Encoder 2018 is, only the current and major release of the previous version is now available to download. Versions older than that won't be visible in the Creative Cloud desktop app.

Let us know if there are any other questions.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2020 0
Participant ,
Jun 09, 2020

Copy link to clipboard

Copied

Thanks Nishu. That's ok as long as I'm able to install older versions if needed. Especialy with an app like AE this is vital.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2020 0