Highlighted

AE 2020 Can't drag Z axis

Contributor ,
May 20, 2020

Copy link to clipboard

Copied

I just upgraded to AE 2020 and now I can't drag 3D objects using the z axis handle. I can still drag objects using the y and x axis handles like normal. Is there a new checkbox I have to click to enable this or is it a bug?

 

Thanks!

Thanks Rick! It does appear to be a bug in AE CC 2020.

 

Here's the bug report I made, feel free to upvote if you have the same problem: https://adobe-video.uservoice.com/forums/911311-after-effects/suggestions/40483408-can-t-drag-in-3d-space#comments

TOPICS
Error or problem

Views

334

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AE 2020 Can't drag Z axis

Contributor ,
May 20, 2020

Copy link to clipboard

Copied

I just upgraded to AE 2020 and now I can't drag 3D objects using the z axis handle. I can still drag objects using the y and x axis handles like normal. Is there a new checkbox I have to click to enable this or is it a bug?

 

Thanks!

Thanks Rick! It does appear to be a bug in AE CC 2020.

 

Here's the bug report I made, feel free to upvote if you have the same problem: https://adobe-video.uservoice.com/forums/911311-after-effects/suggestions/40483408-can-t-drag-in-3d-space#comments

TOPICS
Error or problem

Views

335

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 20, 2020 0
Contributor ,
May 21, 2020

Copy link to clipboard

Copied

I should mention that my composition view is set to Active Camera NOT Front. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 21, 2020 0
Adobe Community Professional ,
May 21, 2020

Copy link to clipboard

Copied

This is a known issue when the Z-axis is pointed directly at the camera. If it is at any kind of angle you should be able to click and drag in the comp panel. The workaround is to use multiple views to move the camera around.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 21, 2020 1
Contributor ,
May 27, 2020

Copy link to clipboard

Copied

Thanks Rick! It does appear to be a bug in AE CC 2020.

 

Here's the bug report I made, feel free to upvote if you have the same problem: https://adobe-video.uservoice.com/forums/911311-after-effects/suggestions/40483408-can-t-drag-in-3d-...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2020 0