Highlighted

AE 2020 comp not showing in Media Encoder

New Here ,
Jun 23, 2020

Copy link to clipboard

Copied

All of a sudden my AE comp doesn't appear in Media encoder. I've changed nothing as a far as I'm aware and I have a ton of stuff to be encoded, so hopefully I can get this sorted soon.

TOPICS
Error or problem, Import and export

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AE 2020 comp not showing in Media Encoder

New Here ,
Jun 23, 2020

Copy link to clipboard

Copied

All of a sudden my AE comp doesn't appear in Media encoder. I've changed nothing as a far as I'm aware and I have a ton of stuff to be encoded, so hopefully I can get this sorted soon.

TOPICS
Error or problem, Import and export

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 23, 2020 0
Adobe Employee ,
Jun 23, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out.

This issue was fixed in After Effects version 17.1. What's the version of After Effects and Media Encoder you're using? Are they updated?

Let us know.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2020 0