Highlighted

AE 2020 saving slow & freezing when connected to internet

Community Beginner ,
Apr 19, 2020

Copy link to clipboard

Copied

I've been having an issue with only After Effects CC (not any other program has given me this issue) on my windows computer ever since I got it a year ago, any After Effects file ~10 mb or larger is horrendously slow at saving and opening them. I would accept that my computer is just slow, but I've opened these same files on other older computers with much older CPU's and less RAM, and the same files can save and open in a matter of seconds.

Today I opened up After Effects CC2020 without realizing I was disconnected from the internet, and I noticed my save times were no longer an issue. Normally it takes ~27 seconds & a  "Not Responding) freeze to save a ~10mb file on this computer, but I was shocked when the file saved in about 1 second. I then noticed I wasn't connected to the internet, and sure enough, re-enabling my ethernet replicated the freezin, slow saving & slow file opening. Are there any fixes to this? I brought this up the Adobe support months ago, but they eventually closed my ticket, not convinced there was any issue other than a faulty CPU, but I also reached out to Intel support, and their diagnostics found no issues with my CPU.

System Specs
DELL U2518D 2560 x 1440p monitor
i7-8700k
GTX 1060 6gb
32g RAM
Samsung SSD 860 EVO 500 GB (for OS)
Samsung SSD 860 EVO 250 GB (for Disk Cache)
Seagate Skyhawk 1 TB (for Media)

Topics

Crash, Error or problem, Freeze or hang, Import and export, Performance

Views

147

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AE 2020 saving slow & freezing when connected to internet

Community Beginner ,
Apr 19, 2020

Copy link to clipboard

Copied

I've been having an issue with only After Effects CC (not any other program has given me this issue) on my windows computer ever since I got it a year ago, any After Effects file ~10 mb or larger is horrendously slow at saving and opening them. I would accept that my computer is just slow, but I've opened these same files on other older computers with much older CPU's and less RAM, and the same files can save and open in a matter of seconds.

Today I opened up After Effects CC2020 without realizing I was disconnected from the internet, and I noticed my save times were no longer an issue. Normally it takes ~27 seconds & a  "Not Responding) freeze to save a ~10mb file on this computer, but I was shocked when the file saved in about 1 second. I then noticed I wasn't connected to the internet, and sure enough, re-enabling my ethernet replicated the freezin, slow saving & slow file opening. Are there any fixes to this? I brought this up the Adobe support months ago, but they eventually closed my ticket, not convinced there was any issue other than a faulty CPU, but I also reached out to Intel support, and their diagnostics found no issues with my CPU.

System Specs
DELL U2518D 2560 x 1440p monitor
i7-8700k
GTX 1060 6gb
32g RAM
Samsung SSD 860 EVO 500 GB (for OS)
Samsung SSD 860 EVO 250 GB (for Disk Cache)
Seagate Skyhawk 1 TB (for Media)

Topics

Crash, Error or problem, Freeze or hang, Import and export, Performance

Views

148

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 19, 2020

Copy link to clipboard

Copied

Are you using the Creative Cloud folders for anything? Those folders come with a CC subscription and as far as I know, anything on those folders is stored on the cloud. The only other possible link could be linking the preferences. 3rd party software, like anti-virus or VPN systems, can affect the entire system. I see no difference at all on any of my systems on or offline. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 19, 2020

Copy link to clipboard

Copied

Thank you for the response! I've never touched the creative cloud folders (to the best of my knowledge), I usually keep my files on my hard drive, but opening files from a hard drive, SSD, m.2, or external hard drive all produce the same issue. Never had any VPN software installed, but  I had AVG free installed up until today, I uninstalled it earlier and it the issue is still there. What do you mean by "linking the preferences"? Is that the "Sync Settings"? I've tried disabling that and that doesn't seem to solve the issue. I've also reset the preferences to default several times which hasn't solved it.

You think it's a 3rd party software issue? If I just wiped my drives and did a fresh install of windows, do you think that would solve it? I've considered it for a while, but I hate to spend all that time reinstalling everything & backing up my files just to find that the problem is still an issue. I'd do it in a heartbeat if I was 100% sure it would fix it, but do you think it's possible that there's some hardware/BIOS issue unrelated to 3rd party software?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 20, 2020

Copy link to clipboard

Copied

About every 3 months and before every software update I make a clone of my boot drive when everything is working. Then if I ever need to go back to a previous version to fix some kind of a new bug like this all I have to do is restore the boot drive. It takes about an hour. The cloning process is usually done while I sleep. I have not rebuilt any of my systems from the ground up in years. Can't afford the time. Cloning software is cheap. Well worth it.

 

With Windows machines it's very hard to tell what kind of hardware problems you may have because there are so many different combinations of everything available. I don't run my windows machines very often so I'm no expert on their latest quirks. Maybe somebody else will chime in with some ideas. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 20, 2020

Copy link to clipboard

Copied

Thank you for your input! I didn't know about the cloning software, I'll definitely look into it. I went ahead and reset my computer before seeing this response. Even on a fresh install of windows & empty drives with only After Effects & the CC desktop app installed, I am still running into the same issue. Such a bizzarre error, I wonder if it is a hardware issue, but I can't even imagine which component could be screwing everything up. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 20, 2020

Copy link to clipboard

Copied

A recent review of Disk Cloning software: https://www.techradar.com/best/best-disk-cloning-software

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...