AE 2020 won't stop RAM render. Please Help!

Explorer ,
Feb 04, 2020

Copy link to clipboard

Copied

AE on PC Windows 10 Wont stop RAM renders. Space bar does not stop the RAM render as normal. The RAM render continues through the entire timeline, then plays back on a loop. Nothing short of quitting and restarting will stop it. Can't work with it this way. Any suggestions would be appreciated.

 

1801 Mhz 48 cores

supermicro

128 GB RAM

Windows 10

 

Thanks

A quick follow up. I went back and installed the former Nvidia Driver from their site https://www.nvidia.de/Download/Find.aspx?lang=de and now the Display Acceleration Disabled is gone from the viewport and I can start and stop ram previews normally. So I guess it is best to not upgrade your graphics driver or downgrade for now until it is fixed

 

Topics

Error or problem, Freeze or hang, Performance, Preview

Views

1.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Participant ,
Apr 18, 2020

Copy link to clipboard

Copied

I have the same problem after updating my Nvidia drivers yesterday. I think it has to do with the message in the viewport that poped up since then Display Acceleration Disabled

Here is a post for this problem but didn't resolve it for me yet. https://community.adobe.com/t5/after-effects/faq-how-to-fix-quot-display-acceleration-disabled-quot-...

In AFX 2019 I get the same message but at least I am able to stop the ram preview

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Apr 18, 2020

Copy link to clipboard

Copied

A quick follow up. I went back and installed the former Nvidia Driver from their site https://www.nvidia.de/Download/Find.aspx?lang=de and now the Display Acceleration Disabled is gone from the viewport and I can start and stop ram previews normally. So I guess it is best to not upgrade your graphics driver or downgrade for now until it is fixed

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Apr 18, 2020

Copy link to clipboard

Copied

Thanks to everyone who responded. I think this is a good fix for now until Adobe can make this change.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Apr 20, 2020

Copy link to clipboard

Copied

Had this issue as well. Rolling back to the previous studio drivers worked for me!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 14, 2020

Copy link to clipboard

Copied

If anyone is currently having this issue on the Razer Blade 15 or any other PC that has either the Studio or Game ready NVidia drivers, I was able to fix this by switching to the Game Ready driver for the time being, not sure exactly why this update of the studio driver effected this, but this worked for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 20, 2020

Copy link to clipboard

Copied

I'm having the same issue. The RAM preview wont stop playing no matter what. I found that it dosent happend when After Effects is not in fullscreen mode. Just exit the maximaize window mode and it's working again. Probably a GPU issue, but that worked for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 06, 2020

Copy link to clipboard

Copied

this issue has cost me a LOT of time.  Angry

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Jun 26, 2020

Copy link to clipboard

Copied

I've just seen that there is a new Nvidida driver update https://www.nvidia.de/Download/driverResults.aspx/161493/de

has anyone tested it yet? Is the problem still present or is it now solved?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
koralbh LATEST
New Here ,
Jul 20, 2020

Copy link to clipboard

Copied

I just installed the new NVIDIA driver (Nvidia Studio driver 451.77) and the problem was solved .. it works perfectly

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...