Highlighted

AE CC 2017/AME Error - Could not read from the source. Please check if it has moved or been deleted.

New Here ,
Aug 26, 2017

Copy link to clipboard

Copied

Every time i try render my AE Composition inside of Media Encoder I get this error.

I Have tried restarting and updating my After effects and also tried what this youtube video said Adobe Media Encoder CC 2015.3 Failed - Could not read from the source - YouTube but none have worked.

I am using a Mac OS X El Captain (2.8ghz Intel I5, 8GB Ram)

Views

5.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AE CC 2017/AME Error - Could not read from the source. Please check if it has moved or been deleted.

New Here ,
Aug 26, 2017

Copy link to clipboard

Copied

Every time i try render my AE Composition inside of Media Encoder I get this error.

I Have tried restarting and updating my After effects and also tried what this youtube video said Adobe Media Encoder CC 2015.3 Failed - Could not read from the source - YouTube but none have worked.

I am using a Mac OS X El Captain (2.8ghz Intel I5, 8GB Ram)

Views

5.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Aug 27, 2017

Copy link to clipboard

Copied

Without knowing anything about your comps, the actual sources used, where they are stored and so on, nobody can tell you much. Pointing to someone else's video and saying "I've tried everything." isn't realyl telling us anything.

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 28, 2017

Copy link to clipboard

Copied

Hello,

> I get this error.

Would you mention the error message in detail?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Aug 29, 2017

Copy link to clipboard

Copied

Hi roan o,

Sorry for this issue. Did you ever find a solution? Please let us know if you have or if you still need help.

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Oct 27, 2017

Copy link to clipboard

Copied

Hi Guys,

Just thought it would be nice to share my solution after having the same problem,

Okay, so I was also experiencing the "Could not read from the source. Please check if it has moved or been deleted."

I went back to after effects CC and removed the drop shadow i applied on some pictures and some effects 3d transitions.

then it exported just fine, when i put back those effects it fails the export again.

Good luck

S

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 21, 2020

Copy link to clipboard

Copied

Hey.

 

I had the same error trying to import green screen footage of smoke or whatever and then applied the hue & sat effect.

 

After I removed the effect, the file was sent to ME and it worked flawlessly.

 

Keep creating!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Apr 21, 2020

Copy link to clipboard

Copied

Thanks for posting, Mackovac!

Here is an article for more info: https://community.adobe.com/t5/after-effects/unable-to-render-export-after-effects-comps-through-med...

 

Best,

Rameez

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 20, 2020

Copy link to clipboard

Copied

I had a similar issue and the problem was an old plugin that was used on a comp that i was not sending it to the media encoder but somehow was affecting the composition that i wanted to render. So i would advice for anyone that is having this issue to try on a different machine for example, with no plugins to see if this happen. In my case it is solved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Apr 21, 2020

Copy link to clipboard

Copied

Yes, that's correct, micaeld41363651

We're investigating an issue with After Effects 17.0.6 and AME 14.1: https://community.adobe.com/t5/after-effects/unable-to-render-export-after-effects-comps-through-med... 

 

-Rameez

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...