Highlighted

[AE CC 2018] Preview plays 1-hour composition in just a few seconds.

New Here ,
Jun 11, 2020

Copy link to clipboard

Copied

I have a 1-hour long composition. When I try to preview it (using spacebar) the playback marker flies ahead and does like half an hour in 1 second. How do I fix this? Do I have a setting set wrong? I have never used After Effects before so I haven't changed any settings.

 

PS: I am also getting no sound, but that might be a separate thing.

TOPICS
Audio, Error or problem, Preview

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

[AE CC 2018] Preview plays 1-hour composition in just a few seconds.

New Here ,
Jun 11, 2020

Copy link to clipboard

Copied

I have a 1-hour long composition. When I try to preview it (using spacebar) the playback marker flies ahead and does like half an hour in 1 second. How do I fix this? Do I have a setting set wrong? I have never used After Effects before so I haven't changed any settings.

 

PS: I am also getting no sound, but that might be a separate thing.

TOPICS
Audio, Error or problem, Preview

Views

66

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 11, 2020 0

Have something to add?

Join the conversation