Highlighted

AE hesitates when dragging clips left/right on timeline.

Explorer ,
Apr 03, 2020

Copy link to clipboard

Copied

I just got new 27" iMac / 8core/ i9 and loaded AE 17.0.4 to it.

As I am using AE I am finding that when I click on a clip/comp/etc on a timeline and drag it to the left or right that AE hangs for a split second before moving the clip. I am finding this is happening every 4-5 time I have tried to drag a clip. I also see it happen when I click the mouse and try to drag and select multiple keyframes. Every 3-4 time it will hang before dragging around the keyframes.

 

I'm coming from a 2011 single core iMac using AE 16.1.2.

 

I've also notice in Photoshop if I select a brush type then click the keyboad shortcut to make the brush bigger or smaller it will not react until I click the mouse. Again, not seeing this issue on my old system.

 

I'm not sure of it is the Adobe software or the new iMac.

 

Has anyone else had any of these issues?

 

Another note: I am using the bluetooth Apple mouse and keyboard.  Not sure if it is a bluetooth.

 

Thanks for your input.

Take care.

TOPICS
Freeze or hang, Performance

Views

540

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AE hesitates when dragging clips left/right on timeline.

Explorer ,
Apr 03, 2020

Copy link to clipboard

Copied

I just got new 27" iMac / 8core/ i9 and loaded AE 17.0.4 to it.

As I am using AE I am finding that when I click on a clip/comp/etc on a timeline and drag it to the left or right that AE hangs for a split second before moving the clip. I am finding this is happening every 4-5 time I have tried to drag a clip. I also see it happen when I click the mouse and try to drag and select multiple keyframes. Every 3-4 time it will hang before dragging around the keyframes.

 

I'm coming from a 2011 single core iMac using AE 16.1.2.

 

I've also notice in Photoshop if I select a brush type then click the keyboad shortcut to make the brush bigger or smaller it will not react until I click the mouse. Again, not seeing this issue on my old system.

 

I'm not sure of it is the Adobe software or the new iMac.

 

Has anyone else had any of these issues?

 

Another note: I am using the bluetooth Apple mouse and keyboard.  Not sure if it is a bluetooth.

 

Thanks for your input.

Take care.

TOPICS
Freeze or hang, Performance

Views

541

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 03, 2020 2
Adobe Community Professional ,
Apr 03, 2020

Copy link to clipboard

Copied

Check the Project Pannel and try some different GPU settings.

Screenshot_2020-04-01 18.58.05_VrKF4j.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 03, 2020 0
Explorer ,
Apr 05, 2020

Copy link to clipboard

Copied

Hello Rick,
Thank you for the quick reply. Sorry for my late reply.

I will try your suggestion and see if there is an imporvement.

Have a nice day.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 05, 2020 0
Explorer ,
Apr 12, 2020

Copy link to clipboard

Copied

Hello All. Changing the GPU setting under the Project Setting did not resolve the issue I have been having.

Again, to describe the issue: the software seems to be lagging behind my actiuons. I can grab several key frams to move down the timeline. I move my mouse to move the key frames but the keys do not move. About 2 seconds later the keys will jump down the timeline to where I now have my mouse placed. Same can happen when I click on a clip on the timeline and drag it. It can be a few seconds slow to react. This type of things does not happen all fo the time. It probably occurs evry 4-5 times I try it. I never experienced this on my old 2011iMac which I used AE CC all the way up to AE 2019.

 

I would like to try and load an older version of AE to the newiMac to see if it behaves the same. However, it seems I can't load an older version without removing the current version of AE.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2020 1
Community Beginner ,
May 12, 2020

Copy link to clipboard

Copied

I am also experiencing this issue on an iMac Pro, 18 core, 128 GB RAM, Radeon Pro Vega 64 16 GB, running 10.13.6 High Sierra. 4 TB SSD. Dual Monitor setup with an LG Ultrafine 5K 27" via TB3.

 

Noticing the 2 second± hesitation when dragging a clip, when dragging the end of a clip to lengthen or shorten it, or when dragging keyframes. I also notice that if I drag the mouse in the timeline window to drag and select layers, this will also sometimes initiate the "stutter".

 

This 'stutter' is quickly reproducable by selecting keyframes/clip/edges and rapidly moving mouse back and forth while holding down the button. Also quickly reproducable (even more frequently) by clicking the left mouse button in the layers side of the timeline window and attempting to drag select multiple layers (again quickly wiggling the mouse).

 

Note that, for me, all of these 'stutters' are only occuring in the 'Timeline' window. This does not occur when repeating these same movements in the 'Comp' or 'Project/Effects' windows.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 12, 2020 0