Highlighted

AE Preview not previewing all frames

Explorer ,
Mar 13, 2020

Copy link to clipboard

Copied

I'm having an issue that sometimes when I preview, it won't preview the whole timeline. I have PLENTY of memory (96GB) and AE is only using about half that amount. I have 76GB alotted to After Effects in the Memory Settings. 

 

I have a 1TB SSD assigned to the Cache and there are 245GB free. 

This is what the timeline looks like. It plays the green area and then loops back to the head.
Does anyone have any ideas what the issue is?
Thanks in advance for any help you might be able to offer. 

Screenshot 2020-03-13 17.28.31.png

These are my preview settings. 

My Preview SettingsMy Preview Settings

Mac Pro (2019) 3.2 GHz 16-Core Intel Xeon W 96 GB 2933 MHz DDR4 AMD Radeon Pro Vega II 32 GB

Topics

Error or problem, Performance, Preview

Views

103

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AE Preview not previewing all frames

Explorer ,
Mar 13, 2020

Copy link to clipboard

Copied

I'm having an issue that sometimes when I preview, it won't preview the whole timeline. I have PLENTY of memory (96GB) and AE is only using about half that amount. I have 76GB alotted to After Effects in the Memory Settings. 

 

I have a 1TB SSD assigned to the Cache and there are 245GB free. 

This is what the timeline looks like. It plays the green area and then loops back to the head.
Does anyone have any ideas what the issue is?
Thanks in advance for any help you might be able to offer. 

Screenshot 2020-03-13 17.28.31.png

These are my preview settings. 

My Preview SettingsMy Preview Settings

Mac Pro (2019) 3.2 GHz 16-Core Intel Xeon W 96 GB 2933 MHz DDR4 AMD Radeon Pro Vega II 32 GB

Topics

Error or problem, Performance, Preview

Views

104

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Mar 13, 2020

Copy link to clipboard

Copied

Try purging All Memory & Disk Cache. I can see that you have a lot of RAM and a lot of cache but with technology nothing is set in stone and you have to do tests.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...