Highlighted

AE render tasks not showing in AME

Community Beginner ,
May 18, 2020

Copy link to clipboard

Copied

I know this kind of problems have been dealt with here before but those posts didn't help me...

So, I just updated AE, AME and others. Started a new project in AE and tried to send it to AME. Nothing shows up in the queue... This was working just fine yesterday before the updates.

 

So I had to roll back to AE 17.0.5 and it looks like the latest AME (14.1) will work in this combo. This is not acceptable...!

 

MacOS 10.15.4

TOPICS
Dynamic link, Error or problem, Freeze or hang, Import and export, Performance

Views

340

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AE render tasks not showing in AME

Community Beginner ,
May 18, 2020

Copy link to clipboard

Copied

I know this kind of problems have been dealt with here before but those posts didn't help me...

So, I just updated AE, AME and others. Started a new project in AE and tried to send it to AME. Nothing shows up in the queue... This was working just fine yesterday before the updates.

 

So I had to roll back to AE 17.0.5 and it looks like the latest AME (14.1) will work in this combo. This is not acceptable...!

 

MacOS 10.15.4

TOPICS
Dynamic link, Error or problem, Freeze or hang, Import and export, Performance

Views

341

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 18, 2020 0
Adobe Community Professional ,
May 18, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2020 0